Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Pcnoob745

One of the gpu fans spinning inpendentely

Recommended Posts

Posted · Original PosterOP

Litteraly title, I have tried everything, forcing the fans to spin at a certain rate in afterburner. Yes I do have a 60hz monitor which means i am fine with 60 fps

How can i stop a fan democracy??


Specifications: 

MOBO: AsRock B450 PRO4

PSU: some kind of Corsair 80+ bronze

CPU: AMD Ryzen 5 3600x

GPU Radeon RX590

RAM 16 GB G.skill Ripjaws 3200mhz

Fans: Xilince and Aerocool

Link to post
Share on other sites

what rx590 card do you have? has it done this before?


topics i need help on:

Spoiler

 

 

my "oops i bought intel right before zen 3 releases" build

CPU: Ryzen 5 3600 (placeholder)

GPU: Gigabyte 980ti Xtreme (also placeholder), deshroud w/ generic 1200rpm 120mm fans x2, stock bios 130% power, no voltage offset: +70 core +400 mem 

Memory: 2x16gb GSkill Trident Z RGB 3600C16, 14-15-30-288@1.45v

Motherboard: Asus ROG Strix X570-E Gaming

Cooler: Noctua NH-D15S w/ white chromax bling
OS Drive: Samsung PM981 1tb (OEM 970 Evo)

Storage Drive: XPG SX8200 Pro 2tb

Backup Storage: Seagate Barracuda Compute 4TB

PSU: Seasonic Prime Ultra Titanium 750W w/ black/white Cablemod extensions
Case: Fractal Design Meshify C Dark (to be replaced with a good case shortly)

basically everything was bought used off of reddit or here, only new component was the case. absolutely nutty deals for some of these parts, ill have to tally it all up once it's "done" :D 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, VeganJoy said:

what rx590 card do you have? has it done this before?

yes it has been doing that for months. Its a Sapphire rx590


Specifications: 

MOBO: AsRock B450 PRO4

PSU: some kind of Corsair 80+ bronze

CPU: AMD Ryzen 5 3600x

GPU Radeon RX590

RAM 16 GB G.skill Ripjaws 3200mhz

Fans: Xilince and Aerocool

Link to post
Share on other sites
1 minute ago, Pcnoob745 said:

yes it has been doing that for months. Its a Sapphire rx590

hmm i dunno in that case, with my 1080ti ftw3 each fan was independently controlled and tied to a different temp monitor. i couldnt set fan curves in afterburner, i had to use precision x1. that might not be the issue with your setup though


topics i need help on:

Spoiler

 

 

my "oops i bought intel right before zen 3 releases" build

CPU: Ryzen 5 3600 (placeholder)

GPU: Gigabyte 980ti Xtreme (also placeholder), deshroud w/ generic 1200rpm 120mm fans x2, stock bios 130% power, no voltage offset: +70 core +400 mem 

Memory: 2x16gb GSkill Trident Z RGB 3600C16, 14-15-30-288@1.45v

Motherboard: Asus ROG Strix X570-E Gaming

Cooler: Noctua NH-D15S w/ white chromax bling
OS Drive: Samsung PM981 1tb (OEM 970 Evo)

Storage Drive: XPG SX8200 Pro 2tb

Backup Storage: Seagate Barracuda Compute 4TB

PSU: Seasonic Prime Ultra Titanium 750W w/ black/white Cablemod extensions
Case: Fractal Design Meshify C Dark (to be replaced with a good case shortly)

basically everything was bought used off of reddit or here, only new component was the case. absolutely nutty deals for some of these parts, ill have to tally it all up once it's "done" :D 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×