Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Gregori510

Problem with when playing Skyrim or Fallout 4

Recommended Posts

Posted · Original PosterOP

So the problem i have is a with the in game Antialiasing option withing the games TAA but i think it goes further then that i don't know if its my graphics card or monitor causing this issue it like flickers everytime i turn around i move my mouse side to side very fast the whole screen doesn't flicker very hard but the ground textures trees or when looking at a part that has a lot of grass and plants it starts to have this weird static multi color pixel effect but it small it when i go to my main home screen the whole screen doesn't seems to be adjusted to its proper native res and i see overlapping of text i notice this because when i go to download somethings on google chrome every word is overlapped on top of each other, one fix i found is either turning off TAA and it goes away or when i hit the factory reset on my monitor witch fixes that overlapping problem and when i go into the game the game works normal even with TAA on. it happen like every 6 hours but im not certain if my monitor has gone bad even tho i dont see any dead pixels or any loss of back lighting or ghosting or the gpu is faulty.

 

list of the things i have tried

1 changing driver from old to newest [doesn't work]

2 Using DVI-D port on my video card [doesn't work]

3 using both of my video port on my monitor VGA and HDMI[Doesn't Work]

4 uninstalling the and cleaning the gpu with ddu[doesn't work]

5 re-installing fresh os[doesn't work]

6 went as far as re-heating my gpu die inscase of poor contact with board and gpu chip[doesn't work]

7 changing my power supply power cables for my gpu[doesn't work]

8 changing the storage between ssd and hdd[doesn't work]

9 bought a after market cooler for gpu and temps never go above 50c on main chip and memory goes to 65c and power 65c aswell [doesn't work]

 

my system specs

Ryzen 5 3600-custom cooler not stocked

Evga 1080 ti sc2-custom cooler not stocked

16gb vulkanz 3200hz  ram

A320M S2H motherboard

650hx professional corsair bronze rated psu

ssd 1 tb

HDD 1tb

 

the monitor im currently using is 

Dell s2415h here is a link https://www.amazon.com/Dell-S2415H-24-Inch-LED-Lit-Monitor/dp/B00M9B3XZW

 

 

 

Link to post
Share on other sites

Only happens in bethesda games?


Bethesda PC:   R7 3700X  -  Crosshair VIII hero  -  Corsair Dominator Platinum RGB 16GB@3.6GHz -  Gigabyte 1660s OC -  Samsung 860 Evo 256GB  -  WD Blue 2TB SSD -  Lian Li PC-011D  -  H100i RGB Platinum SE  -  Rm650x

CrumpleBox V3:  Xeon X5680  -  Asus X58 Sabertooth  -  DDr3 16GB@1.33Ghz  -  PNY OC GTX 1060 3GB - Asus Strix 1070Ti -  TT smart RGB 700W  -  

Fractal Design Define C  -  120GB Samsung 850 Pro   -  LTT Edition Chromax NH-D15 ?

 

CrumpleBox.2: I5-6400  -  MSI B150m Mortar  -  4GB Patriot Viper DDR4 2133  -  2x Sapphire Nitro R9 Fury  -  Adata 128GB SSD  -  BeQuiet Pure Base 500DX  -  Arctic Freezer 34  -  Cooler Master silent pro gold 1000W

 

Perhiperals:  Gateway 900p60 monitor  -  Dell 1024x768@75  -  Logi. G403 Carbon  -  Logi. G502  -  SteSer. Arctis 5  -  SteSer. Rival 110 - Corsair Strafe RGB MK.2

 

 

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, GrockleTD said:

Only happens in bethesda games?

well from what i can see yes but i also sometimes when im playing a apex legends i get this weird flickering effect it happens only when i playing on worlds edge and its the bottom right side in between refinery and overlook when the dropship spawns on that side i get that weird effect but only at that spot never in any other spawn and the game runs fine when i land.

Link to post
Share on other sites

Hmm. I was going to make a bethesda joke but it seems like I should actually help. Try down locking your VRAM ~250Mhz and see if it helps


Bethesda PC:   R7 3700X  -  Crosshair VIII hero  -  Corsair Dominator Platinum RGB 16GB@3.6GHz -  Gigabyte 1660s OC -  Samsung 860 Evo 256GB  -  WD Blue 2TB SSD -  Lian Li PC-011D  -  H100i RGB Platinum SE  -  Rm650x

CrumpleBox V3:  Xeon X5680  -  Asus X58 Sabertooth  -  DDr3 16GB@1.33Ghz  -  PNY OC GTX 1060 3GB - Asus Strix 1070Ti -  TT smart RGB 700W  -  

Fractal Design Define C  -  120GB Samsung 850 Pro   -  LTT Edition Chromax NH-D15 ?

 

CrumpleBox.2: I5-6400  -  MSI B150m Mortar  -  4GB Patriot Viper DDR4 2133  -  2x Sapphire Nitro R9 Fury  -  Adata 128GB SSD  -  BeQuiet Pure Base 500DX  -  Arctic Freezer 34  -  Cooler Master silent pro gold 1000W

 

Perhiperals:  Gateway 900p60 monitor  -  Dell 1024x768@75  -  Logi. G403 Carbon  -  Logi. G502  -  SteSer. Arctis 5  -  SteSer. Rival 110 - Corsair Strafe RGB MK.2

 

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, GrockleTD said:

Hmm. I was going to make a bethesda joke but it seems like I should actually help. Try down locking your VRAM ~250Mhz and see if it helps

i already tried this i downclock both my core clock and mem clock to the lowest i can go and it persist.

Link to post
Share on other sites

Odd... Did you try a slightly older driver?


Bethesda PC:   R7 3700X  -  Crosshair VIII hero  -  Corsair Dominator Platinum RGB 16GB@3.6GHz -  Gigabyte 1660s OC -  Samsung 860 Evo 256GB  -  WD Blue 2TB SSD -  Lian Li PC-011D  -  H100i RGB Platinum SE  -  Rm650x

CrumpleBox V3:  Xeon X5680  -  Asus X58 Sabertooth  -  DDr3 16GB@1.33Ghz  -  PNY OC GTX 1060 3GB - Asus Strix 1070Ti -  TT smart RGB 700W  -  

Fractal Design Define C  -  120GB Samsung 850 Pro   -  LTT Edition Chromax NH-D15 ?

 

CrumpleBox.2: I5-6400  -  MSI B150m Mortar  -  4GB Patriot Viper DDR4 2133  -  2x Sapphire Nitro R9 Fury  -  Adata 128GB SSD  -  BeQuiet Pure Base 500DX  -  Arctic Freezer 34  -  Cooler Master silent pro gold 1000W

 

Perhiperals:  Gateway 900p60 monitor  -  Dell 1024x768@75  -  Logi. G403 Carbon  -  Logi. G502  -  SteSer. Arctis 5  -  SteSer. Rival 110 - Corsair Strafe RGB MK.2

 

 

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, GrockleTD said:

Odd... Did you try a slightly older driver?

i also tried the 3 setting in control pannel 

Link to post
Share on other sites

Ngl... This has thrown me for a loop as well... Gl, sorry I couldn't help much 🤷


Bethesda PC:   R7 3700X  -  Crosshair VIII hero  -  Corsair Dominator Platinum RGB 16GB@3.6GHz -  Gigabyte 1660s OC -  Samsung 860 Evo 256GB  -  WD Blue 2TB SSD -  Lian Li PC-011D  -  H100i RGB Platinum SE  -  Rm650x

CrumpleBox V3:  Xeon X5680  -  Asus X58 Sabertooth  -  DDr3 16GB@1.33Ghz  -  PNY OC GTX 1060 3GB - Asus Strix 1070Ti -  TT smart RGB 700W  -  

Fractal Design Define C  -  120GB Samsung 850 Pro   -  LTT Edition Chromax NH-D15 ?

 

CrumpleBox.2: I5-6400  -  MSI B150m Mortar  -  4GB Patriot Viper DDR4 2133  -  2x Sapphire Nitro R9 Fury  -  Adata 128GB SSD  -  BeQuiet Pure Base 500DX  -  Arctic Freezer 34  -  Cooler Master silent pro gold 1000W

 

Perhiperals:  Gateway 900p60 monitor  -  Dell 1024x768@75  -  Logi. G403 Carbon  -  Logi. G502  -  SteSer. Arctis 5  -  SteSer. Rival 110 - Corsair Strafe RGB MK.2

 

 

Link to post
Share on other sites
Posted · Original PosterOP

i kombustes stress test,donut mark stress also gpu artifact tested it it shows nothing it passes them even furmark it passes with 30 minutes straight

Link to post
Share on other sites

I have had similar issues with these games. I don't quite remember exactly how i fixed it. Are you running ENBs?

 

Edit: Also had this in Witcher 3. It completely went away when i turned down sharpening one step in the options.


CPU: AMD Ryzen 7 3700X @4.4Ghz all-core - Motherboard: MSI B450 Tomahawk Max - GPU: Asus GTX 1080 Ti @+120 core / +550 memory - RAM: 16 GB Crucial Ballistix @3600 cl14 - PSU: Corsair RMx 650W - Storage: 500 GB Samsung Evo 850 2,5" (OS) + 2 TB Samsung Evo 860 M.2 (Mass storage) - Cooling: Noctua NH-D15 (CPU) + Raijintek Morpheus II (GPU) - Case: CoolerMaster H500 - Fans: All fans are replaced by noctua ones - Soundcard: Asus Xonar Essence STX II - Fan Controller: Corsair Commander Pro - OS: Windows 10 Pro - Monitors: 2x LG 27GN850-B HDR-Gaming-TV: LG C9 OLED 55" - Mouse: Logitech G Pro wireless + Powerplay - Keyboard: Logitech G910 Orion Spectrum, Corsair K63 Wireless + Lapboard - Headphones: Beyerdynamic DT990 Edition 600 Ohm - Microphone: Antlion ModMic

Link to post
Share on other sites
Posted · Original PosterOP
13 minutes ago, Stahlmann98 said:

I have had similar issues with these games. I don't quite remember exactly how i fixed it. Are you running ENBs?

 

Edit: Also had this in Witcher 3. It completely went away when i turned down sharpening one step in the options.

sharpening in your monitor i know skyrim and fallout dont have this setting be a little more specific if possible

Link to post
Share on other sites
21 minutes ago, Gregori510 said:

sharpening in your monitor i know skyrim and fallout dont have this setting be a little more specific if possible

I'm not talking about sharpening in your monitor settings, i mean the ingame setting.

 

ENB is a graphics mod for Skyrim/Fallout which offers more options where you can change the sharpening for example.


CPU: AMD Ryzen 7 3700X @4.4Ghz all-core - Motherboard: MSI B450 Tomahawk Max - GPU: Asus GTX 1080 Ti @+120 core / +550 memory - RAM: 16 GB Crucial Ballistix @3600 cl14 - PSU: Corsair RMx 650W - Storage: 500 GB Samsung Evo 850 2,5" (OS) + 2 TB Samsung Evo 860 M.2 (Mass storage) - Cooling: Noctua NH-D15 (CPU) + Raijintek Morpheus II (GPU) - Case: CoolerMaster H500 - Fans: All fans are replaced by noctua ones - Soundcard: Asus Xonar Essence STX II - Fan Controller: Corsair Commander Pro - OS: Windows 10 Pro - Monitors: 2x LG 27GN850-B HDR-Gaming-TV: LG C9 OLED 55" - Mouse: Logitech G Pro wireless + Powerplay - Keyboard: Logitech G910 Orion Spectrum, Corsair K63 Wireless + Lapboard - Headphones: Beyerdynamic DT990 Edition 600 Ohm - Microphone: Antlion ModMic

Link to post
Share on other sites
Posted · Original PosterOP
7 hours ago, Stahlmann98 said:

I'm not talking about sharpening in your monitor settings, i mean the ingame setting.

 

ENB is a graphics mod for Skyrim/Fallout which offers more options where you can change the sharpening for example.

im not using mods tho i just bearly install the games and this is happening 

Link to post
Share on other sites
5 hours ago, Gregori510 said:

im not using mods tho i just bearly install the games and this is happening 

Does your monitor have any overdrive settings?

 

If yes, turn it down a bit. Your issue could also be pixel overshoot.


CPU: AMD Ryzen 7 3700X @4.4Ghz all-core - Motherboard: MSI B450 Tomahawk Max - GPU: Asus GTX 1080 Ti @+120 core / +550 memory - RAM: 16 GB Crucial Ballistix @3600 cl14 - PSU: Corsair RMx 650W - Storage: 500 GB Samsung Evo 850 2,5" (OS) + 2 TB Samsung Evo 860 M.2 (Mass storage) - Cooling: Noctua NH-D15 (CPU) + Raijintek Morpheus II (GPU) - Case: CoolerMaster H500 - Fans: All fans are replaced by noctua ones - Soundcard: Asus Xonar Essence STX II - Fan Controller: Corsair Commander Pro - OS: Windows 10 Pro - Monitors: 2x LG 27GN850-B HDR-Gaming-TV: LG C9 OLED 55" - Mouse: Logitech G Pro wireless + Powerplay - Keyboard: Logitech G910 Orion Spectrum, Corsair K63 Wireless + Lapboard - Headphones: Beyerdynamic DT990 Edition 600 Ohm - Microphone: Antlion ModMic

Link to post
Share on other sites
Posted · Original PosterOP
9 hours ago, Stahlmann98 said:

Does your monitor have any overdrive settings?

 

If yes, turn it down a bit. Your issue could also be pixel overshoot.

no i dont think it has 

 

i took a video of it it looks normal when you look at it thru nvidia recording software but when i was here my whole screen was glitching flickering 

 

Link to post
Share on other sites
2 minutes ago, Gregori510 said:

no i dont think it has 

 

i took a video of it it looks normal when you look at it thru nvidia recording software but when i was here my whole screen was glitching flickering 

Well, when it's not there on a recorting, then it's not an issue with the game itself, but your monitor or GPU.


CPU: AMD Ryzen 7 3700X @4.4Ghz all-core - Motherboard: MSI B450 Tomahawk Max - GPU: Asus GTX 1080 Ti @+120 core / +550 memory - RAM: 16 GB Crucial Ballistix @3600 cl14 - PSU: Corsair RMx 650W - Storage: 500 GB Samsung Evo 850 2,5" (OS) + 2 TB Samsung Evo 860 M.2 (Mass storage) - Cooling: Noctua NH-D15 (CPU) + Raijintek Morpheus II (GPU) - Case: CoolerMaster H500 - Fans: All fans are replaced by noctua ones - Soundcard: Asus Xonar Essence STX II - Fan Controller: Corsair Commander Pro - OS: Windows 10 Pro - Monitors: 2x LG 27GN850-B HDR-Gaming-TV: LG C9 OLED 55" - Mouse: Logitech G Pro wireless + Powerplay - Keyboard: Logitech G910 Orion Spectrum, Corsair K63 Wireless + Lapboard - Headphones: Beyerdynamic DT990 Edition 600 Ohm - Microphone: Antlion ModMic

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Stahlmann98 said:

Well, when it's not there on a recorting, then it's not an issue with the game itself, but your monitor or GPU.

doesn't nvidia use your video card to record this and not your screen

Link to post
Share on other sites
1 minute ago, Gregori510 said:

doesn't nvidia use your video card to record this and not your screen

The game is being recorded directly, so any "artifacts" you see are not rendered ingame, but by the GPU or the monitor afterwards.


CPU: AMD Ryzen 7 3700X @4.4Ghz all-core - Motherboard: MSI B450 Tomahawk Max - GPU: Asus GTX 1080 Ti @+120 core / +550 memory - RAM: 16 GB Crucial Ballistix @3600 cl14 - PSU: Corsair RMx 650W - Storage: 500 GB Samsung Evo 850 2,5" (OS) + 2 TB Samsung Evo 860 M.2 (Mass storage) - Cooling: Noctua NH-D15 (CPU) + Raijintek Morpheus II (GPU) - Case: CoolerMaster H500 - Fans: All fans are replaced by noctua ones - Soundcard: Asus Xonar Essence STX II - Fan Controller: Corsair Commander Pro - OS: Windows 10 Pro - Monitors: 2x LG 27GN850-B HDR-Gaming-TV: LG C9 OLED 55" - Mouse: Logitech G Pro wireless + Powerplay - Keyboard: Logitech G910 Orion Spectrum, Corsair K63 Wireless + Lapboard - Headphones: Beyerdynamic DT990 Edition 600 Ohm - Microphone: Antlion ModMic

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Stahlmann98 said:

The game is being recorded directly, so any "artifacts" you see are not rendered ingame, but by the GPU or the monitor afterwards.

mmmm im thinking cause it does go away when i reset my monitor to factory settings 

Link to post
Share on other sites
2 minutes ago, Gregori510 said:

mmmm im thinking cause it does go away when i reset my monitor to factory settings 

There is probably some setting like "response time" or "motion clearness" or "overdrive" in your monitor. These are basically the same thing but each manufacturer calls it different. Set this as high as it goes while not having the flickering issues. When there is flickering, go 1 step lower.


CPU: AMD Ryzen 7 3700X @4.4Ghz all-core - Motherboard: MSI B450 Tomahawk Max - GPU: Asus GTX 1080 Ti @+120 core / +550 memory - RAM: 16 GB Crucial Ballistix @3600 cl14 - PSU: Corsair RMx 650W - Storage: 500 GB Samsung Evo 850 2,5" (OS) + 2 TB Samsung Evo 860 M.2 (Mass storage) - Cooling: Noctua NH-D15 (CPU) + Raijintek Morpheus II (GPU) - Case: CoolerMaster H500 - Fans: All fans are replaced by noctua ones - Soundcard: Asus Xonar Essence STX II - Fan Controller: Corsair Commander Pro - OS: Windows 10 Pro - Monitors: 2x LG 27GN850-B HDR-Gaming-TV: LG C9 OLED 55" - Mouse: Logitech G Pro wireless + Powerplay - Keyboard: Logitech G910 Orion Spectrum, Corsair K63 Wireless + Lapboard - Headphones: Beyerdynamic DT990 Edition 600 Ohm - Microphone: Antlion ModMic

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Stahlmann98 said:

There is probably some setting like "response time" or "motion clearness" or "overdrive". These are basically the same thing but each manufacturer calls it different. Set this as high as it goes while not having the flickering issues. When there is flickering, go 1 step lower.

Mine is a dell it has reponse time but only two option fast and normal

Link to post
Share on other sites
Just now, Gregori510 said:

Mine is a dell it has reponse time but only two option fast and normal

When you have the flickering at fast, just set it to normal and the issue should go away.


CPU: AMD Ryzen 7 3700X @4.4Ghz all-core - Motherboard: MSI B450 Tomahawk Max - GPU: Asus GTX 1080 Ti @+120 core / +550 memory - RAM: 16 GB Crucial Ballistix @3600 cl14 - PSU: Corsair RMx 650W - Storage: 500 GB Samsung Evo 850 2,5" (OS) + 2 TB Samsung Evo 860 M.2 (Mass storage) - Cooling: Noctua NH-D15 (CPU) + Raijintek Morpheus II (GPU) - Case: CoolerMaster H500 - Fans: All fans are replaced by noctua ones - Soundcard: Asus Xonar Essence STX II - Fan Controller: Corsair Commander Pro - OS: Windows 10 Pro - Monitors: 2x LG 27GN850-B HDR-Gaming-TV: LG C9 OLED 55" - Mouse: Logitech G Pro wireless + Powerplay - Keyboard: Logitech G910 Orion Spectrum, Corsair K63 Wireless + Lapboard - Headphones: Beyerdynamic DT990 Edition 600 Ohm - Microphone: Antlion ModMic

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Stahlmann98 said:

When you have the flickering at fast, just set it to normal and the issue should go away.

let me see if i can re-create this issue and see wether this fixed it i will let you know 

thanks for your patience and help btw

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×