Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
aWhiteKorean

Very unstable internet, ISP claims no issue

Recommended Posts

Posted · Original PosterOP

Hello, I'd greatly appreciate any help I can get. 
I am having issues with very unstable internet connection on my PC that is connected via ethernet. 

here is my speedtest:
image.png.18a7ba8b6047ca774317d798427eba25.png

seems good right? 
Issues:

  • when i watch twitch streams, even if the video quality is on 480p, i will get buffering every 10 seconds, which ultimately results in receiving a network error from twitch.
    • yes, this occurs using chrome, opera, and the twitch desktop app
  • when i play games such as League of Legends i run into 2 issues:
    • 1) in champ select (if you dont know, this is like the lobby where you choose your character before the game starts), I will often lag out and d/c
    • 2) in game, despite my in-game ping notification being normal, I receive a very unstable connection. Randomly lose control of my character for split seconds, inputs dont register, etc.
  • when i am in a Discord call, I will often experience rapid d/c then reconnect then d/c-ing.

our wifi isn't great, but I do not have issues with watching twitch on wifi on my phone if im near my router. 

I am able to stream onto twitch without any latency issues. So my upload speeds seem to be fine.

 

ISP came out and ran some tests and found no issues.. so maybe this is an issue with my pc or pc settings?

 

no my pc is not old, however, the gpu and psu are 4yrs old so could use replacing..

 

Please help me work out these problems~!

Link to post
Share on other sites
14 minutes ago, aWhiteKorean said:

image.png.18a7ba8b6047ca774317d798427eba25.png

seems good right?

2 digit ping 🤢 /jk

 

tried reinstalling ethernet driver?


Things I need help with: *new* What can Facebook do to me? Privacy Inquiries

Spoiler

 

 

I hate Intel's pricing, Ryzen's weird quirks, Nvidia's pricing, and Radeon GPUs in general

 

Spoiler

 

Products I like:

Spoiler

Sony Xperia Z1 / Z2 / 10 ii, Asus Strix 970 / 1070, Samsung SSD, WD HDD, Corsair PSUs (AX, RM, CX(grey)), GeForce GPU, NZXT N450/S340, be quiet! Coolers, G.Skill Trident RAM, Logitech M525, Logitech G440, Razer Deathadder Elite

 

Products I hate:

Spoiler

Xperia Z3, XiaoMi 5c, Radeon GPUs, Razer Audio Products, any bloatwares

 

Companies I absolutely adore: (and hope it stays that way)

Spoiler

be quiet! - sent me AM4 mounting for my DRP3 even though it's way past the timeframe stated, no questions asked

Corsair - very good RMA experience, absolutely recommend

 

Companies I hate:

Spoiler

Nvidia, Intel, Apple, TMT (Thundermatch, a retailer)

 

Personal Blacklisted Companies:

Spoiler

Acer monitors, Gigabyte, Seagate HDD, Kingston SSD, Razer (except their mouse), XiaoMi Phones

 

Remember, just because I had good/bad experiences with these companies/product, doesn't mean you will have similar experiences too. I would still recommend these products if they made sense for your needs, but I'll add a disclaimer of my experience if it's relevant. Feel free to DM me asking why they are where they are.

 

 

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Moonzy said:

2 digit ping 🤢 /jk

 

tried reinstalling ethernet driver?

:0 that's not normal? i've had 2 digit my whole life!
and i believe i have... device manager > network adapters right? yee

Link to post
Share on other sites

What's your network setup like? Is the cable running from router directly to your PC?


Skynet: MacBook Pro Late 2016 Space Gray | i7-6820HQ 2.7 GHz | 16 GB LPDDR3 | Radeon Pro 455 2048 MB | 512 GB NVMe SSD | 15" 2880x1800

HAL9000: Intel i5-9600k | Cryorig M9 | 32 GB Corsair Vengeance LPX DDR4 3200 MHz | Gigabyte Z390I AORUS PRO WIFI | MSI GTX 1080 Ti SeaHawk X | 1 TB Samsung 970 Evo Plus + 1 TB Crucial MX500 + 512 GB Samsung 970 Evo Plus | Corsair TX650M | NZXT H210i | LG 34UM95 34" 3440x1440

Hydrogen server: AMD Ryzen 9 3900x | AMD Wraith Prism | 64 GB Crucial Ballistix 3200MHz DDR4 | Asus Prime X570 Pro | Corsair HX1000 | 256 GB Samsung 850 Evo + 1 TB Crucial MX500 + 4x 3 TB + 2 TB WD Red/Seagate/Toshiba  | Fractal Design Define R5 | unRAID 6.8.3

Carbon server: Fujitsu PRIMERGY RX100 S7p | Xeon E3-1230 v2 | 16 GB DDR3 ECC | 60 GB Corsair SSD & 250 GB Samsung 850 Pro | Intel i340-T4 | ESXi 6.5.1

Big Mac cluster: 2x Raspberry Pi 2 Model B | 1x Raspberry Pi 3 Model B | 2x Raspberry Pi 3 Model B+

Link to post
Share on other sites
Just now, aWhiteKorean said:

:0 that's not normal? i've had 2 digit my whole life!

it depends on how far the server you're testing on is on the network.

i get 4ms when i ping my ISP's servers, but 12ms is not out fo the ordinary.

 

1 minute ago, aWhiteKorean said:

and i believe i have... device manager > network adapters right? yee

try downloading the proper driver from motherboard's website


Things I need help with: *new* What can Facebook do to me? Privacy Inquiries

Spoiler

 

 

I hate Intel's pricing, Ryzen's weird quirks, Nvidia's pricing, and Radeon GPUs in general

 

Spoiler

 

Products I like:

Spoiler

Sony Xperia Z1 / Z2 / 10 ii, Asus Strix 970 / 1070, Samsung SSD, WD HDD, Corsair PSUs (AX, RM, CX(grey)), GeForce GPU, NZXT N450/S340, be quiet! Coolers, G.Skill Trident RAM, Logitech M525, Logitech G440, Razer Deathadder Elite

 

Products I hate:

Spoiler

Xperia Z3, XiaoMi 5c, Radeon GPUs, Razer Audio Products, any bloatwares

 

Companies I absolutely adore: (and hope it stays that way)

Spoiler

be quiet! - sent me AM4 mounting for my DRP3 even though it's way past the timeframe stated, no questions asked

Corsair - very good RMA experience, absolutely recommend

 

Companies I hate:

Spoiler

Nvidia, Intel, Apple, TMT (Thundermatch, a retailer)

 

Personal Blacklisted Companies:

Spoiler

Acer monitors, Gigabyte, Seagate HDD, Kingston SSD, Razer (except their mouse), XiaoMi Phones

 

Remember, just because I had good/bad experiences with these companies/product, doesn't mean you will have similar experiences too. I would still recommend these products if they made sense for your needs, but I'll add a disclaimer of my experience if it's relevant. Feel free to DM me asking why they are where they are.

 

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, jj9987 said:

What's your network setup like? Is the cable running from router directly to your PC?

yes. my ISP recently forced us to switch to their modem + router combo, and my pc goes directly into my router :)

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Moonzy said:

it depends on how far the server you're testing on is on the network.

i get 4ms when i ping my ISP's servers, but 12ms is not out fo the ordinary.

 

try downloading the proper driver from motherboard's website

oh maybe i do need to update driver.. never downloaded from mb's site i will try, thank you.
i seem to randomly be having a good connection tonight for the first time in months.. (kind of like when you go see the doctor and you magically feel better right before the appointment xD)
but i hope this is the only issue!

Link to post
Share on other sites
Just now, aWhiteKorean said:

kind of like when you go see the doctor and you magically feel better right before the appointment xD

dont worry, have had that happen too many times when my friends/relatives come to me with PC problem

 

it's like the computers scared of me 🤔


Things I need help with: *new* What can Facebook do to me? Privacy Inquiries

Spoiler

 

 

I hate Intel's pricing, Ryzen's weird quirks, Nvidia's pricing, and Radeon GPUs in general

 

Spoiler

 

Products I like:

Spoiler

Sony Xperia Z1 / Z2 / 10 ii, Asus Strix 970 / 1070, Samsung SSD, WD HDD, Corsair PSUs (AX, RM, CX(grey)), GeForce GPU, NZXT N450/S340, be quiet! Coolers, G.Skill Trident RAM, Logitech M525, Logitech G440, Razer Deathadder Elite

 

Products I hate:

Spoiler

Xperia Z3, XiaoMi 5c, Radeon GPUs, Razer Audio Products, any bloatwares

 

Companies I absolutely adore: (and hope it stays that way)

Spoiler

be quiet! - sent me AM4 mounting for my DRP3 even though it's way past the timeframe stated, no questions asked

Corsair - very good RMA experience, absolutely recommend

 

Companies I hate:

Spoiler

Nvidia, Intel, Apple, TMT (Thundermatch, a retailer)

 

Personal Blacklisted Companies:

Spoiler

Acer monitors, Gigabyte, Seagate HDD, Kingston SSD, Razer (except their mouse), XiaoMi Phones

 

Remember, just because I had good/bad experiences with these companies/product, doesn't mean you will have similar experiences too. I would still recommend these products if they made sense for your needs, but I'll add a disclaimer of my experience if it's relevant. Feel free to DM me asking why they are where they are.

 

 

Link to post
Share on other sites
1 minute ago, aWhiteKorean said:

oh maybe i do need to update driver.. never downloaded from mb's site i will try, thank you.
i seem to randomly be having a good connection tonight for the first time in months.. (kind of like when you go see the doctor and you magically feel better right before the appointment xD)
but i hope this is the only issue!

if you haven't used the driver from your motherboard website. might be a good idea to update the other drivers too.  like the chipset driver,

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, narrdarr said:

if you haven't used the driver from your motherboard website. might be a good idea to update the other drivers too.  like the chipset driver,

yes! i am actually reaaaallly embarrassed that this slipped my mind.. 
hope this is the issue!

Link to post
Share on other sites

Is your computer powerful enough to handle real internet?

 

And 2 digit Ping? I lived for 8 years with 4 digit ping. 😮 Sometimes even 5 digit ping... Ahhh, how I totally do NOT miss the days of 28k dialup.

 

Edit: I forgot, that upload is kinda low. Does your internet have super low upload speeds as a 'feature'? I know my upload isn't great, but it's still a bit above what you've got. I'm also one of the last houses on the cable run, so when it rains (which it almost never does), my internet and TV and even VOIP Phone basically drop out.


Have you tried unplugging it and plugging it back in? Yes? Then have you tried downloading more RAM?

Link to post
Share on other sites

Try switching your DNS server on the PC. See if that makes a difference.


Please quote my post, or put @paddy-stone if you want me to respond to you.

https://www.dictionary.com/  is good for helping with spelling, if you care.

 

Spoiler
  • PCs:-
  • Main PC build  https://uk.pcpartpicker.com/list/GZWxgJ
  • ASUS x53e  - i7 2670QM / Sony BD writer x8 / Win 10, Elemetary OS, Ubuntu/ Samsung 830 SSD
  • Lenovo G50 - 8Gb RAM - Samsung 860 Evo 250GB SSD - DVD writer
  • Displays:-
  • Philips 55 OLED 754 model
  • Panasonic 55" 4k TV
  • LG 29" Ultrawide
  • Philips 24" 1080p monitor as backup
  • Storage/NAS/Servers:-
  • ESXI/test build  https://uk.pcpartpicker.com/list/4wyR9G
  • Main Server https://uk.pcpartpicker.com/list/3Qftyk
  • Backup server - HP Proliant Gen 8 4 bay NAS running FreeNAS ZFS striped 3x3TiB WD reds
  • HP ProLiant G6 Server SE316M1 Twin Hex Core Intel Xeon E5645 2.40GHz 48GB RAM
  • Gaming/Tablets etc:-
  • Xbox One S 500GB + 2TB HDD
  • PS4
  • Nvidia Shield TV
  • Xiaomi/Pocafone F1 128GB 6GB RAM
  • Xiaomi Redmi Note 4
  • Lenovo k3 note
  • Windows tablet
  • Unused Hardware currently :-
  • i7 6700K  b250 mobo - Thermaltake Core V21-  EVGA Supernova G2 650W Gold PSU
  • AMD phenom II 1055t / 8GB RAM / DVD writer
  • Zotac GTX 1060 6GB Amp! edition x2
  • Zotac GTX 1050 mini
  • Nvidia Shield K1 tablet

 

 

Link to post
Share on other sites
Posted · Original PosterOP
13 minutes ago, paddy-stone said:

Try switching your DNS server on the PC. See if that makes a difference.

i believe i tried flushing it before, but i think the driver updates were the issue 🙈

Link to post
Share on other sites
Posted · Original PosterOP
31 minutes ago, Sarra said:

Is your computer powerful enough to handle real internet?

 

And 2 digit Ping? I lived for 8 years with 4 digit ping. 😮 Sometimes even 5 digit ping... Ahhh, how I totally do NOT miss the days of 28k dialup.

 

Edit: I forgot, that upload is kinda low. Does your internet have super low upload speeds as a 'feature'? I know my upload isn't great, but it's still a bit above what you've got. I'm also one of the last houses on the cable run, so when it rains (which it almost never does), my internet and TV and even VOIP Phone basically drop out.

the upload speed is pretty typical in my area at least.. and yes my pc is plenty capable ;) i think the drivers resolved the issue!

Link to post
Share on other sites
35 minutes ago, aWhiteKorean said:

the upload speed is pretty typical in my area at least.. and yes my pc is plenty capable ;) i think the drivers resolved the issue!

Ah, good to hear.

 

I feel kinda bad now... my upload speed is slower than yours, and my download is slightly higher...


Have you tried unplugging it and plugging it back in? Yes? Then have you tried downloading more RAM?

Link to post
Share on other sites
Posted · Original PosterOP

Thank you all very much, as far as i can tell the driver update resolved the issue. slightly embarrassed haha
Again, thank you!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×