Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Mechazawa

Stuck in boot loop/Cant boot to USB at all

Recommended Posts

Posted · Original PosterOP

Hello everyone,

 

so I recently did a latest windows 10 update (2002) on my desktop. I also decided to flash to latest bios as well. (3103)

Now my system wont boot to windows... Screen freeze at "Preparing Automatic Repair."

Created a bootable USB from media creation tool, changed BIOS settings to boot USB first.. no dice.

Disabled CSM, fastboot, Secureboot set to UEFI... still cant boot to USB, sometimes the screen would froze.

Tried creating another bootable USB, confirmed they are both Fat32... same issue. Both USB can be detected in Bios. If I tried to force boot directly to USB, it still doesnt work?

Tried to contact support at Microsoft and they tried to help, but they couldnt figure it out either.

It seems I did all the right steps, but what is preventing me from booting into USB drives?

 

My system is AMD Ryzen 5 3600X

Asus ROG Strix B450-F

XPG 32 GB Ram

XPG M2 SSD x2

Asus Strix 970 GTX

Windows 10 Professional

No overclocking, everything have been running fine for the last few months.

Link to post
Share on other sites
27 minutes ago, Mechazawa said:

Tried creating another bootable USB, confirmed they are both Fat32..

Uhm are you sure those drives are properly bootable? How did you make them?


F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX2080S, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites
9 hours ago, Mechazawa said:

Disabled CSM, fastboot, Secureboot set to UEFI..

I would try disabling SecureBoot completely. I have had this happen where SecureBoot prevented the windows 10 boot image from booting


Jacob H. 

Northern Alabama

Associates Degree - Information Systems

Primary PC (Laptop): Dell XPS 9570 (Core i5 8th Generation, 16 GB RAM, NVIDIA 1050 4GB, 500 GB SSD, 1TB HDD)

Link to post
Share on other sites
Posted · Original PosterOP
7 minutes ago, Jacob H said:

I would try disabling SecureBoot completely. I have had this happen where SecureBoot prevented the windows 10 boot image from booting

That's what I thought too, but it only has 2 options: Windows UEFI and Other OS. It doesnt have the option to turn it on and off 🤔

Link to post
Share on other sites
Just now, Mechazawa said:

That's what I thought too, but it only has 2 options: Windows UEFI and Other OS. It doesnt have the option to turn it on and off 🤔

Try these steps:

https://www.qualityology.com/tech/disable-asus-motherboards-uefi-secure-boot/


Jacob H. 

Northern Alabama

Associates Degree - Information Systems

Primary PC (Laptop): Dell XPS 9570 (Core i5 8th Generation, 16 GB RAM, NVIDIA 1050 4GB, 500 GB SSD, 1TB HDD)

Link to post
Share on other sites
Posted · Original PosterOP
4 hours ago, Jacob H said:

Ok, I checked that and I didnt have secure boot installed. But just for testing's purpose I select "Install default Secure Boot keys" and cleared the keys. Then tried to boot it up... Still no difference. I tried the install/clear again but still no difference. 🥺

Link to post
Share on other sites
Posted · Original PosterOP

Update: I've tried to flash BIOS back to 3003, and reset BIOS by removing the battery.

After rebooting got a blue screen: "Kmode Exception Not Handled"

I reformatted one of the USB and recreated it into bootable by using Rufus. Booting still not successful.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×