Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Tylerryant

Random Lost frames in warzone!

Recommended Posts

Posted · Original PosterOP

Hello! I have been searching the internet for weeks trying to find a solution to my problem and I can't figure it out. I was hoping someone can help.

I have a pc with a i7-8700k and a Gtx 2070 with 16gb of ram. I was playing warzone easily at 130-140 frames and then one day it dropped to 70-80.
I have no idea why. I have reset my settings, uninstalled the game and tried countless reddit solutions. Yesterday i pulled out my ram from slots 2 and 4 and put them in slots 1 and 3 and it fixed the issue the first time i booted the game. But now the next day it is back to what it was. I cannot figure out what is causing this issue. I updated my bios today and it changed nothing. Do you have any idea what may be causing this issue. 

Link to post
Share on other sites
1 hour ago, Tylerryant said:

Hello! I have been searching the internet for weeks trying to find a solution to my problem and I can't figure it out. I was hoping someone can help.

I have a pc with a i7-8700k and a Gtx 2070 with 16gb of ram. I was playing warzone easily at 130-140 frames and then one day it dropped to 70-80.
I have no idea why. I have reset my settings, uninstalled the game and tried countless reddit solutions. Yesterday i pulled out my ram from slots 2 and 4 and put them in slots 1 and 3 and it fixed the issue the first time i booted the game. But now the next day it is back to what it was. I cannot figure out what is causing this issue. I updated my bios today and it changed nothing. Do you have any idea what may be causing this issue. 

Was one of the solutions you already tried reinstalling the graphics driver? DDU and reinstall if you haven't tried that yet.

 

Might also want to run a memory error check since moving RAM fixed it temporarily.


Be sure to QUOTE or TAG me in your reply so I see it!

 

GAMING RIG -----> i7 4790k - GTX 1080 - MSI Z97 Gaming 5 - Fractal Design Define S - LOTS of Noctua cooling

FOLDING RIG ----> i7 2700K - GTX 1070 - GTX 1660 Ti - ASUS something or another motherboard - Antec 900

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×