Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
crazysteve240

Bricked my Graphics card

Recommended Posts

Posted · Original PosterOP

I tried to flash a vbios on my graphics card, and it failed. ATIwinflash was not responding so I closed it, and then when I restarted, there was no post. I am getting the beep code for hardware component failure, I tried flashing the bios again with freedos and Rufus but it doesn't work. I boot off the integrated graphics, and even when I hotswap the graphics card back in and enter the commands with no interface it just gives an error. Even if I set It to IGD, it doesn't boot if I have the graphics card in. Any suggestions?

 

Specs:

Asus p8p67 deluxe

Core i7 2600k

16gb ram 4 x 4

Sapphire hd7870 ghz edition

 

Link to post
Share on other sites

You'll need to manually flash the vBIOS chip with a EEPROM programmer, or replace the vBIOS chip. It won't boot up because the GPU is not talking to the system anymire.


Main: AMD Ryzen 7 1700X, Nvidia GTX 780, 16 GB 3000 MT/s DDR4 Fedora 32 x86_64

Secondary: Intel Xeon X5670, Nvidia GTX 660, 24 GB 1333 MT/s DDR3 Windows 10 Home x86_64

Server: Intel Xeon X5670, 60 GB 1333 MT/s DDR3-R Ubuntu Server 20.04.1 LTS x86_64

Laptop: Intel Core i5-3320M, 16 GB 1600 MT/s DDR3 Fedora 32 x86_64

Link to post
Share on other sites
Posted · Original PosterOP

I also heard about the way to do it by holding a wire between the 1st pin and the 8th pin on the bios chip. Could I also try that? I don't have a soldering iron so I guess I would just have to hold the wire.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×