Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
dewod

Radeon Manual Fan Setting always 100% after Bootup

Recommended Posts

Posted · Original PosterOP

Hello, i have msi radeon RX 5700 XT Gaming X, every bootup or restart my manual fan setting on radeon wattman (i currently use 20.8.1 driver right now), automatically turn into 100% so i should turn down to lower sepeed manually every bootup, i have save my fan setting to 60%, but every bootup the setting always reverting to 100%, i dont want my fan to spinning like jet engine everytime tho,if i leave my fan setting to automatic it only spinning on 40% max,is this a bug on the driver or it is a conflict with other apps ?, i have msi afterburner installed on my pc but i never use the fan setting so it always on default fan setting.

 

thanks

Link to post
Share on other sites

Use DDU to remove all traces of any Nvidia or AMD drivers from your system, then reinstall the latest drivers from the AMD site. (20.8.1 at the time of this post)


CPURyzen 5 3600 Cooler: Arctic Liquid Freezer II 120mm AIO RAM: G.Skill Ripjaws V 4x8GB 3600 16-16-16-36 MoboASRock X570M Pro4

Graphics Card: ASRock Reference RX 5700 XT Case: Antec P5 PSU: Rosewill Capstone 750M Monitor: MSI Optix MAG241C Case Fans: 2x Arctic P12 PWM

Storage: HP EX950 1TB NVMe, HP EX900 1TB NVMe, dual Constellation ES 2GB in RAID1

https://hwbot.org/submission/4497882_btgbullseye_gpupi_v3.3___32b_radeon_rx_5700_xt_13min_37sec_848ms

Link to post
Share on other sites
Posted · Original PosterOP

Yes im always use ddu every install of my driver, even i use the radeon factory reset, but it still reseting

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×