Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
KashmirPan

BIOS decreasing RAM and causing a restart

Recommended Posts

Posted · Original PosterOP

Hey there, so lately there is this problem that made my life so frustrating, my PC restarts during load (usually multi tab browsing) when ram usage is above 50%
i tested the CPU , GPU and PSU everything was fine

when i try memtest , the pc always restarts around test 4 (no errors tho)
the problem seems to disappear after physically reinstalling the ram and then entering bios to choose (save and exit)
but the problem always comes back after 4 hours or so

today when it happened i didn't touch the ram just went to bios and hit the (save and exit) option
tested with memtest and opened multible tabs everything was fine until 6 hours later when it happened again
and i had to enter bios once more

do i need another motherboard or there is a way to solve it?
the RAM slots and RAMs themselves are working fine as i mentioned after going into bios and pressing save

Things i tried :
using only 1 ram in 1 slot at a time (tried both rams ane both slots problem happens during above 50% ram usage even if i use 1 ram)
taking out the battery for 10 mins and placing it back again
cleaning ram slots and ram from dust

pc specs:
Processor : core i5 3470
GPU : AMD Radeon 3450 HD
MB : lenovo think center m72e
storage : sata ssd crucial 240 gb
Ram : Samsung ddr3 4gb
Kingston ddr3 4gb
PSU : Jumbo (local PSU brand) 600 W

Thank you!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×