Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
BlueScope819

LinusTechTips.com down, slow, cloudflare problems?

Recommended Posts

Posted · Original PosterOP

LinusTechTips.com seems really slow to me, and I sometimes get Cloudflare ray ID errors.

 

Anyone else having the same problem? I'm on Firefox.


@BlueScope819 so I can see your post

#MuricaParrotGang

My name is Legion 'Murica Parrot Gang, for we are many.

If a design is taking too long, the design is wrong, and therefore, the design must be modified to accelerate progress. -Elon

Mentioned in 8/5/2020 TechLinked

Link to post
Share on other sites

nope. seem like just you. I did have internet problems about 3 hours ago but its all fine for me now. 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Saksham said:

nope. seem like just you. I did have internet problems about 3 hours ago but its all fine for me now. 

Weird it's taking a good 5 seconds every action I take (replying, quoting, hitting my notification bell)


@BlueScope819 so I can see your post

#MuricaParrotGang

My name is Legion 'Murica Parrot Gang, for we are many.

If a design is taking too long, the design is wrong, and therefore, the design must be modified to accelerate progress. -Elon

Mentioned in 8/5/2020 TechLinked

Link to post
Share on other sites

no problem on my end


Things I need help with: *new* Need help from "G-sync Compatible" monitor owner(s)

Spoiler

 

 

I hate Intel's pricing, Ryzen's weird quirks, Nvidia's pricing, and Radeon GPUs in general

 

Products I like:

Spoiler

Sony Xperia Z1 / Z2 / 10 ii, Asus Strix 970 / 1070, Samsung SSD, WD HDD, Corsair PSUs (AX, RM, CX(grey)), GeForce GPU, NZXT N450/S340, be quiet! Coolers, G.Skill Trident RAM, Logitech M525, Logitech G440, Razer Deathadder Elite

 

Products I hate:

Spoiler

Xperia Z3, XiaoMi 5c, Radeon GPUs, Razer Audio Products, any bloatwares

 

Companies I absolutely adore: (and hope it stays that way)

Spoiler

be quiet! - sent me AM4 mounting for my DRP3 even though it's way past the timeframe stated, no questions asked

Corsair - very good RMA experience, absolutely recommend

 

Companies I hate:

Spoiler

Nvidia, Intel, Apple, TMT (Thundermatch, a retailer)

 

Personal Blacklisted Companies:

Spoiler

Acer monitors, Gigabyte, Seagate HDD, Kingston SSD, Razer (except their mouse), XiaoMi Phones

 

Remember, just because I had good/bad experiences with these companies/product, doesn't mean you will have similar experiences too. I would still recommend these products if they made sense for your needs, but I'll add a disclaimer of my experience if it's relevant. Feel free to DM me asking why they are where they are.

Link to post
Share on other sites

Nothing here either.


"fajuofsauhfuashfas" Me after bashing my head on the keyboard after one too many bad Overwatch matches.

"bopedibopopedibopopedibopo" Also me playing Overwatch at 3 AM.

Link to post
Share on other sites

It has been a bit slow for me on my phone but I think that’s just bad WiFi. Working completely fine on my iPad and desktop.


I am far from an expert in this so please correct me if I’m wrong.

Quote or tag me so I can see your response

 

PSU Tier List

Motherboard Tier List

Graphics Card Cooling Tier List

CPU Cooler Tier List

SSD Tier List

 

PARROT GANG

Mentioned in 7/10/20 WAN Show

Mentioned in 7/15/20 Techlinked

Mentioned in 7/17/20 Techlinked

Mentioned in 7/31/20 WAN Show

Mentioned in 7/31/20 Techlinked

Mentioned in 8/3/20 Techlinked

Mentioned twice in 8/5/20 Techlinked

Mentioned twice in 8/7/20 Techlinked

Mentioned in 8/12/20 Techlinked

Mentioned in 8/19/20 Techlinked

Link to post
Share on other sites

Im getting a pit slower than usual, but not much.


I am still TechWizardThatNeedsHelp, just less of a mouthfull.

 

My beautiful, but not that powerful, main PC:

My new PC I'm saving for:

  • NZXT H1 Matte Black
    • Comes with a 650W NZXT PSU
    • NZXT AIO
  • Ryzen 5 3600
  • MSI B450i GAMING PLUS AC
  • XPG ADATA 2800Mhz
  • RX480 untill I have more for a 2060 or 2070
  • 2tb Sabrent Rocket Q PCIE gen 3 NVME SSD
  • Samsung 470 128GB SATA SSD
Link to post
Share on other sites

I've gotten quite a few CloudFlare connection issues, it may be CloudFlare itself. I've been having issues contacting any proxied sites via CloudFlare Boston, I'm fine if I connect via Seattle.


Make sure to quote me or use @PorkishPig to notify me that you replied!

 

 

Desktop

CPU - Ryzen 9 3900X | Cooler - Noctua NH-U12S | Motherboard - Asus TUF X570-PLUS (WiFi) RAM - Corsair Vengeance LPX (2x8GB) DDR4-3200

GPU - MSI GTX 1070 Ti PSU - EVGA B3 650W Case - Meshify C Storage - 960 EVO 500GB, MX500 500GB

 

Media Server

CPU - Core i5-4570 | RAM - Samsung 16GB (4x4GB) DDR3-1600 | Case - OptiPlex 9020 SFF

Storage - 850 EVO 128GB (Boot), BX500 240GB (Software), WD Red 4TB (Storage) | OS - FreeNAS 11.3

Link to post
Share on other sites
Posted · Original PosterOP
Just now, PorkishPig said:

I've gotten quite a few CloudFlare connection issues, it may be CloudFlare itself. I've been having issues contacting any sites via CloudFlare Boston, I'm fine if I connect via Seattle.

I'm in that area, so it seems like a CloudFlare Boston problem?


@BlueScope819 so I can see your post

#MuricaParrotGang

My name is Legion 'Murica Parrot Gang, for we are many.

If a design is taking too long, the design is wrong, and therefore, the design must be modified to accelerate progress. -Elon

Mentioned in 8/5/2020 TechLinked

Link to post
Share on other sites
4 minutes ago, BlueScope819 said:

I'm in that area, so it seems like a CloudFlare Boston problem?

Seems so. CloudFlare doesn't seem to be reporting anything, but DownDetector reports spiked in New England. There was a point where I couldn't visit any CloudFlare proxied sites.


Make sure to quote me or use @PorkishPig to notify me that you replied!

 

 

Desktop

CPU - Ryzen 9 3900X | Cooler - Noctua NH-U12S | Motherboard - Asus TUF X570-PLUS (WiFi) RAM - Corsair Vengeance LPX (2x8GB) DDR4-3200

GPU - MSI GTX 1070 Ti PSU - EVGA B3 650W Case - Meshify C Storage - 960 EVO 500GB, MX500 500GB

 

Media Server

CPU - Core i5-4570 | RAM - Samsung 16GB (4x4GB) DDR3-1600 | Case - OptiPlex 9020 SFF

Storage - 850 EVO 128GB (Boot), BX500 240GB (Software), WD Red 4TB (Storage) | OS - FreeNAS 11.3

Link to post
Share on other sites
1 minute ago, BlueScope819 said:

I'm in that area, so it seems like a CloudFlare Boston problem?

CloudFlare is showing Boston as operational. Though their status page doesn't always reflect issues.

 

https://www.cloudflarestatus.com/


CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x8GB 3000MHz G.Skill Ripjaws 5 | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Corsair H100i AIO | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB | HDD: Seagate Ironwolf 8TB + 2x Seagate Ironwolf 6TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Spotty said:

CloudFlare is showing Boston as operational. Though their status page doesn't always reflect issues.

 

https://www.cloudflarestatus.com/

Yeah just checked that myself.

3 minutes ago, PorkishPig said:

Seems so. CloudFlare doesn't seem to be reporting anything, but DownDetector reports spiked in New England. There was a point where I couldn't visit any CloudFlare proxied sites.

Thanks, hopefully they will get in gear.


@BlueScope819 so I can see your post

#MuricaParrotGang

My name is Legion 'Murica Parrot Gang, for we are many.

If a design is taking too long, the design is wrong, and therefore, the design must be modified to accelerate progress. -Elon

Mentioned in 8/5/2020 TechLinked

Link to post
Share on other sites
32 minutes ago, BlueScope819 said:

LinusTechTips.com seems really slow to me, and I sometimes get Cloudflare ray ID errors.

 

Anyone else having the same problem? I'm on Firefox.

Well the same thing happend to me a few weeks ago useing cloudflare and i posted something about and nobody else what was haveing the problem so........ I guess I was just random like when is happend to me


I do not know what I am talking about, take my advice with caution.

Hi how is your day there is not much down here so I recommend you return back to the post. O you are still here, um well then you can read down below

 

I am using a chromebook and most of this platform is using windows that means I am outnumbered :/. I hope to join the windows clan later this year by building a pc. Lets just hope prices are normal by then. If they are not, well I do not know what I will do. Okay well on to the posting.

 

Link to post
Share on other sites

I got a CloudFlare error saying the forum was completely offline. This lasted for about 20 minutes.

 

I WAS IN THE MIDDLE OF A DAMN TUTORIAL AND HADN'T SAVED MY WORK IN A HOT MINUTE! 🤬


Guides & Tutorials:

How To: Access Remote Systems at Home/Work Securely from Anywhere with Pritunl

How to Format Storage Devices in Windows 10

A How-To: Drive Sharing in Windows 10

VFIO GPU Pass-though w/ Looking Glass KVM on Ubuntu 19.04

A How-To Guide: Building a Rudimentary Disk Enclosure

Three Methods to Resetting a Windows Login Password

A Beginners Guide to Debian CLI Based File Servers

A Beginners Guide to PROXMOX

 

Guide/Tutorial in Progress:

How To: Remotely Access Your Server/NAS

 

In the Queue:

How to Use Memtest86 to Diagnose RAM Errors

 

Don't see what you need? Check the Full List or *PM me, if I haven't made it I'll add it to the list.

*NOTE: I'll only add it to the list if the request is something I know I can do.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×