Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
eri.i

Replaced nearly everything and still no POST?? Please help

2 minutes ago, eri.i said:

everything was ordered online :( and specifically on the box it says ryzen 3000 desktop ready so my 3600 should work with it or at least my athlon 3000g right?, and is it possible to know your bios ver. without being able to post? (Sounds stupid but im desperate to know anything i can)

Don't think so, you're out of options at this point except to take it to micro center or best buy. 

Recommended Posts

Posted · Original PosterOP

CPU: Ryzen 5 3600

Mobo: Asus Prime b450-a/csm (on box it says Ryzen 3000 ready)

GPU: Rtx 2060 KOULTRA

Ram: Corsair Vengeance 16gb 2400mhz 
PSU: Thermaltake 500w bronze rated (forgot specifics)

 

Problem: Whenever I would try to boot up my computer there wouldn’t be a post at all, ive tried resetting cmos, using bare minimums, switching ram slots, using a different cpu (AMD Athlon 3000g), I tried everything I could possibly find online. I’ve replaced all of my old parts and the problem still occurs. Please help im in desperate need.

Link to post
Share on other sites

How long are you waiting? installing new parts will take a while for the system to do anything on the first boot

 

Make sure your display is plugged into the gpu and not the motherboard

 

Are fans spinning? any lights?


CPU: i5-4690k @ 4.4 GHz | RAM: 12GB DDR3 1333MHz | GPU: Sapphire Pulse RX 580 4GB 

 

Link to post
Share on other sites
Posted · Original PosterOP

I also tried to boot on the other mobo (it had debug leds) with any of the cpus the CPU debug led was lit up but the both the cpus were brand new, did I get really unlucky and both cpus were dead or is it a PSU issue? 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, DakotaWebber said:

How long are you waiting? installing new parts will take a while for the system to do anything on the first boot

 

Make sure your display is plugged into the gpu and not the motherboard

 

Are fans spinning? any lights?

Monitor is working (tried on a laptop)

Yes, fans are spinning (Case fans, cpu cooler fans and gpu fans)

i’ve waited over 20 minutes and still no signal.

Link to post
Share on other sites

was the monitor plugged into the GPU?

 

tested both CPU

tested RAMs individually in each slot

tested 2 motherboards

 

could also try testing the APU without a gpu, see if it posts with mothrboard video out


Things I need help with: *new* Need help from "G-sync Compatible" monitor owner(s)

Spoiler

 

 

I hate Intel's pricing, Ryzen's weird quirks, Nvidia's pricing, and Radeon GPUs in general

 

Products I like:

Spoiler

Sony Xperia Z1 / Z2 / 10 ii, Asus Strix 970 / 1070, Samsung SSD, WD HDD, Corsair PSUs (AX, RM, CX(grey)), GeForce GPU, NZXT N450/S340, be quiet! Coolers, G.Skill Trident RAM, Logitech M525, Logitech G440, Razer Deathadder Elite

 

Products I hate:

Spoiler

Xperia Z3, XiaoMi 5c, Radeon GPUs, Razer Audio Products, any bloatwares

 

Companies I absolutely adore: (and hope it stays that way)

Spoiler

be quiet! - sent me AM4 mounting for my DRP3 even though it's way past the timeframe stated, no questions asked

Corsair - very good RMA experience, absolutely recommend

 

Companies I hate:

Spoiler

Nvidia, Intel, Apple, TMT (Thundermatch, a retailer)

 

Personal Blacklisted Companies:

Spoiler

Acer monitors, Gigabyte, Seagate HDD, Kingston SSD, Razer (except their mouse), XiaoMi Phones

 

Remember, just because I had good/bad experiences with these companies/product, doesn't mean you will have similar experiences too. I would still recommend these products if they made sense for your needs, but I'll add a disclaimer of my experience if it's relevant. Feel free to DM me asking why they are where they are.

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, Moonzy said:

was the monitor plugged into the GPU?

 

tested both CPU

tested RAMs individually in each slot

tested 2 motherboards

 

could also try testing the APU without a gpu, see if it posts with mothrboard video out

Yes, i’ve tried through both gpu and mobo hdmi slots and tried without a gpu

Link to post
Share on other sites
9 minutes ago, eri.i said:

Yes, i’ve tried through both gpu and mobo hdmi slots and tried without a gpu

Boot with APU:

Plugged in 24 pin

Plugged in 1 stick of ram

Plugged in CPU 8 pin

HDMI into motherboard

 

Nothing else is plugged in, see if it posts


Things I need help with: *new* Need help from "G-sync Compatible" monitor owner(s)

Spoiler

 

 

I hate Intel's pricing, Ryzen's weird quirks, Nvidia's pricing, and Radeon GPUs in general

 

Products I like:

Spoiler

Sony Xperia Z1 / Z2 / 10 ii, Asus Strix 970 / 1070, Samsung SSD, WD HDD, Corsair PSUs (AX, RM, CX(grey)), GeForce GPU, NZXT N450/S340, be quiet! Coolers, G.Skill Trident RAM, Logitech M525, Logitech G440, Razer Deathadder Elite

 

Products I hate:

Spoiler

Xperia Z3, XiaoMi 5c, Radeon GPUs, Razer Audio Products, any bloatwares

 

Companies I absolutely adore: (and hope it stays that way)

Spoiler

be quiet! - sent me AM4 mounting for my DRP3 even though it's way past the timeframe stated, no questions asked

Corsair - very good RMA experience, absolutely recommend

 

Companies I hate:

Spoiler

Nvidia, Intel, Apple, TMT (Thundermatch, a retailer)

 

Personal Blacklisted Companies:

Spoiler

Acer monitors, Gigabyte, Seagate HDD, Kingston SSD, Razer (except their mouse), XiaoMi Phones

 

Remember, just because I had good/bad experiences with these companies/product, doesn't mean you will have similar experiences too. I would still recommend these products if they made sense for your needs, but I'll add a disclaimer of my experience if it's relevant. Feel free to DM me asking why they are where they are.

Link to post
Share on other sites
31 minutes ago, eri.i said:

Please help

do you have a speaker you can plug into the header? (where the power switch plugs into?   You can also try booting by shorting the power switch, leave everything else unplugged

 

28 minutes ago, eri.i said:

CPU debug led was lit up

what was the color of the led?

Link to post
Share on other sites
Posted · Original PosterOP
Just now, TylerDurden! said:

do you have a speaker you can plug into the header? (where the power switch plugs into?   You can also try booting by shorting the power switch, leave everything else unplugged

 

what was the color of the led?

I dont have speakers but i’ve tried booting by shorting out the power switch and the led was red for “CPU”

Link to post
Share on other sites

check your MB and CPU wires again,  Are the wires fully seated in the connector?  Do you have another PSU

7 minutes ago, eri.i said:

power switch and the led was red for “CPU”

 

Link to post
Share on other sites
Posted · Original PosterOP
7 minutes ago, TylerDurden! said:

check your MB and CPU wires again,  Are the wires fully seated in the connector?  Do you have another PSU

 

All wires are in all the way correctly, i do have another psu but its a really old one and the cpu power cable on it is a 4 pin instead if an 8pin

Link to post
Share on other sites

Red CPU LED means it's not registering the CPU. The odds that you got two bad CPUs is infinitesimally small. If you happen to have a 2000 series CPU, try that, or take it to a computer shop or retail store with a support center (Micro Center, Best Buy, etc) and see if they can flash the latest BIOS for you with an older chip installed. I know you said the box says Ryzen 3000 ready, but it's sure acting like it's missing the BIOS update.

Link to post
Share on other sites
Posted · Original PosterOP
9 minutes ago, TylerDurden! said:

should still work fine.  try it

Will do

Link to post
Share on other sites
Posted · Original PosterOP
5 minutes ago, Chris Pratt said:

Red CPU LED means it's not registering the CPU. The odds that you got two bad CPUs is infinitesimally small. If you happen to have a 2000 series CPU, try that, or take it to a computer shop or retail store with a support center (Micro Center, Best Buy, etc) and see if they can flash the latest BIOS for you with an older chip installed. I know you said the box says Ryzen 3000 ready, but it's sure acting like it's missing the BIOS update.

I’ll see if i can go to a repair store tomorrow, any idea on how much it would cost?

Link to post
Share on other sites
Posted · Original PosterOP
44 minutes ago, Moonzy said:

Boot with APU:

Plugged in 24 pin

Plugged in 1 stick of ram

Plugged in CPU 8 pin

HDMI into motherboard

 

Nothing else is plugged in, see if it posts

Also sorry for late reply, still no post

Link to post
Share on other sites
Posted · Original PosterOP
23 minutes ago, TylerDurden! said:

should still work fine.  try it

It seems like the psu isnt the problem. Maybe the bios isnt updated for the new board? But it wouldnt make sense that an Athlon 3000g doesnt work or am i missing something?

Link to post
Share on other sites
42 minutes ago, eri.i said:

I’ll see if i can go to a repair store tomorrow, any idea on how much it would cost?

Sorry, no, but I can't imagine it would be horrible. Shouldn't be but an hour max of labor. When you go in, though, just get a quote before they do the work.

Link to post
Share on other sites
55 minutes ago, eri.i said:

Also sorry for late reply, still no post

Hmm... Literally out of idea

The chances of everything not working is so small


Things I need help with: *new* Need help from "G-sync Compatible" monitor owner(s)

Spoiler

 

 

I hate Intel's pricing, Ryzen's weird quirks, Nvidia's pricing, and Radeon GPUs in general

 

Products I like:

Spoiler

Sony Xperia Z1 / Z2 / 10 ii, Asus Strix 970 / 1070, Samsung SSD, WD HDD, Corsair PSUs (AX, RM, CX(grey)), GeForce GPU, NZXT N450/S340, be quiet! Coolers, G.Skill Trident RAM, Logitech M525, Logitech G440, Razer Deathadder Elite

 

Products I hate:

Spoiler

Xperia Z3, XiaoMi 5c, Radeon GPUs, Razer Audio Products, any bloatwares

 

Companies I absolutely adore: (and hope it stays that way)

Spoiler

be quiet! - sent me AM4 mounting for my DRP3 even though it's way past the timeframe stated, no questions asked

Corsair - very good RMA experience, absolutely recommend

 

Companies I hate:

Spoiler

Nvidia, Intel, Apple, TMT (Thundermatch, a retailer)

 

Personal Blacklisted Companies:

Spoiler

Acer monitors, Gigabyte, Seagate HDD, Kingston SSD, Razer (except their mouse), XiaoMi Phones

 

Remember, just because I had good/bad experiences with these companies/product, doesn't mean you will have similar experiences too. I would still recommend these products if they made sense for your needs, but I'll add a disclaimer of my experience if it's relevant. Feel free to DM me asking why they are where they are.

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, Moonzy said:

Hmm... Literally out of idea

The chances of everything not working is so small

Yeah i think im just very unlucky haha

Link to post
Share on other sites
Posted · Original PosterOP
29 minutes ago, Chris Pratt said:

Sorry, no, but I can't imagine it would be horrible. Shouldn't be but an hour max of labor. When you go in, though, just get a quote before they do the work.

Hopefully its affordable because this pc repair store near me charges $100 for a bios update which is insane

Link to post
Share on other sites
1 minute ago, eri.i said:

Hopefully its affordable because this pc repair store near me charges $100 for a bios update which is insane

Geez, that's a rip off

2 minutes ago, eri.i said:

Yeah i think im just very unlucky haha

I don't know what's wrong, but I don't think everything is broken at once, it's just so unlikely


Things I need help with: *new* Need help from "G-sync Compatible" monitor owner(s)

Spoiler

 

 

I hate Intel's pricing, Ryzen's weird quirks, Nvidia's pricing, and Radeon GPUs in general

 

Products I like:

Spoiler

Sony Xperia Z1 / Z2 / 10 ii, Asus Strix 970 / 1070, Samsung SSD, WD HDD, Corsair PSUs (AX, RM, CX(grey)), GeForce GPU, NZXT N450/S340, be quiet! Coolers, G.Skill Trident RAM, Logitech M525, Logitech G440, Razer Deathadder Elite

 

Products I hate:

Spoiler

Xperia Z3, XiaoMi 5c, Radeon GPUs, Razer Audio Products, any bloatwares

 

Companies I absolutely adore: (and hope it stays that way)

Spoiler

be quiet! - sent me AM4 mounting for my DRP3 even though it's way past the timeframe stated, no questions asked

Corsair - very good RMA experience, absolutely recommend

 

Companies I hate:

Spoiler

Nvidia, Intel, Apple, TMT (Thundermatch, a retailer)

 

Personal Blacklisted Companies:

Spoiler

Acer monitors, Gigabyte, Seagate HDD, Kingston SSD, Razer (except their mouse), XiaoMi Phones

 

Remember, just because I had good/bad experiences with these companies/product, doesn't mean you will have similar experiences too. I would still recommend these products if they made sense for your needs, but I'll add a disclaimer of my experience if it's relevant. Feel free to DM me asking why they are where they are.

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Moonzy said:

Geez, that's a rip off

I don't know what's wrong, but I don't think everything is broken at once, it's just so unlikely

im 99% sure the 2060 isnt broken because i used it before.

 

*FULL STORY*
after my 2400g ripped off the socket and i got the cpu off the cooler the pins were bent and i bent them back after that i got this problem and decided for an upgrade, problem still persisted then got a 3000g to update bios, 3000g didnt work so i assumed my socket was broken and so i bought a new mobo. Now im stuck at either the psu is messed up or i got unlucky and the bios wasnt installed onto the motherboards but like i said earlier the 3000g for some reason doesnt work.

Link to post
Share on other sites

i've seen someone pull the cpu out, jamming it back into the socket without unlocking the socket

and the board still works... he might just be lucky though

 

something is wrong with your system


Things I need help with: *new* Need help from "G-sync Compatible" monitor owner(s)

Spoiler

 

 

I hate Intel's pricing, Ryzen's weird quirks, Nvidia's pricing, and Radeon GPUs in general

 

Products I like:

Spoiler

Sony Xperia Z1 / Z2 / 10 ii, Asus Strix 970 / 1070, Samsung SSD, WD HDD, Corsair PSUs (AX, RM, CX(grey)), GeForce GPU, NZXT N450/S340, be quiet! Coolers, G.Skill Trident RAM, Logitech M525, Logitech G440, Razer Deathadder Elite

 

Products I hate:

Spoiler

Xperia Z3, XiaoMi 5c, Radeon GPUs, Razer Audio Products, any bloatwares

 

Companies I absolutely adore: (and hope it stays that way)

Spoiler

be quiet! - sent me AM4 mounting for my DRP3 even though it's way past the timeframe stated, no questions asked

Corsair - very good RMA experience, absolutely recommend

 

Companies I hate:

Spoiler

Nvidia, Intel, Apple, TMT (Thundermatch, a retailer)

 

Personal Blacklisted Companies:

Spoiler

Acer monitors, Gigabyte, Seagate HDD, Kingston SSD, Razer (except their mouse), XiaoMi Phones

 

Remember, just because I had good/bad experiences with these companies/product, doesn't mean you will have similar experiences too. I would still recommend these products if they made sense for your needs, but I'll add a disclaimer of my experience if it's relevant. Feel free to DM me asking why they are where they are.

Link to post
Share on other sites
Posted · Original PosterOP
23 minutes ago, Moonzy said:

i've seen someone pull the cpu out, jamming it back into the socket without unlocking the socket

and the board still works... he might just be lucky though

 

something is wrong with your system

I just finished testing another psu and still nothing. eeeee this is really getting to me 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×