Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
SomeonesDad

My internet dates isn't matching up

Recommended Posts

Posted · Original PosterOP

Whenever i opened discord or google classroom on my pc the dates doesnt match up, everytime i typed in discord it always says its from yesterday. I really dont know why. I set the time and date on the bottom right corner but the problem still persist


-Main PC-

CPU Ryzen 3 3100 | | Motherboard ASRock B450M-HDV R4.0 | | GPU PowerColor Red Dragon RX 580 | |RAM 16GB Patriot Viper Steel 3000MHz | | PSU Corsair CX550 80+ Bronze | | SSD Kingston A400 240GB | | HDD Seagate Barracuda 1TB 7200 RPM  | |Case Phanteks P300

-Laptop-

HP Elite 820 G4

Intel I5-7200U

Intel HD 620

8GB DDR4

500GB SSD

 

 

Link to post
Share on other sites

Set your time zone, not the time.

 

Settings -> Time & Language -> Time Zone


¯\_(ツ)_/¯

 

 

Desktop:

Intel Core i7-3820 | Corsair H100i | ASUS P9X79-LE | 16GB Patriot Viper 3 1866MHz DDR3 | MSI GTX 970 Gaming 4G | 2TB WD Blue M.2 SATA SSD | 2TB Hitachi Deskstar HDD | 1TB WD Black HDD | Corsair CX750M Fractal Design Define R5 Windows 10 Pro / Linux Mint 20 Cinnamon

 

Laptop:

Dell XPS 15 9560 4K Touch | Intel Core i5-7300HQ | 12GB Generic (Crucial?) 2133MHz DDR4 | Nvidia GTX 1050 | 256GB Toshiba M.2 NVMe SSD | Windows 10

Link to post
Share on other sites
Posted · Original PosterOP
13 hours ago, BobVonBob said:

Set your time zone, not the time.

 

Settings -> Time & Language -> Time Zone

ah i see, thank you for the solution

 


-Main PC-

CPU Ryzen 3 3100 | | Motherboard ASRock B450M-HDV R4.0 | | GPU PowerColor Red Dragon RX 580 | |RAM 16GB Patriot Viper Steel 3000MHz | | PSU Corsair CX550 80+ Bronze | | SSD Kingston A400 240GB | | HDD Seagate Barracuda 1TB 7200 RPM  | |Case Phanteks P300

-Laptop-

HP Elite 820 G4

Intel I5-7200U

Intel HD 620

8GB DDR4

500GB SSD

 

 

Link to post
Share on other sites

Have you checked your timezone?
By "I set the time and date on the bottom right corner" did you just manually setup the time, just the time?


Open Date & Time settings and check Set time automatically and Set time zone automatically

Then under that there is a section "Synchronize your clock", press "Sync now"

 

Try doing that, does it set your time to your accurate irl time or is it off by an hour(s) or day(s)?

Edit: Ah, I'm too slow, already answered :D

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×