Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
KelpyG24

Computer crashing after starting up for few minutes.

Recommended Posts

Posted · Original PosterOP

This computer starts up, and crashes after few minutes of use. The PSU is less than 6 months old, graphics card is still on and working, CPU is fine, I reinstalled windows. The system stays on when I'm in the bios, and when I reinstalled windows and cleared everything from the hard drive. When it crashes everything stays on, but my monitor says no signal. What could it be? I've tried everything I know. 

Link to post
Share on other sites

So very very much not defined here. Definition of “crash” completely conflicts with “everything is still on” for one.   I can’t even figure out what the issue is let alone the problem.

 

perhaps use the troubleshooting data sheet at the top of the page to fill in the relevant info.


May forst guesses are memory problems or heat but they mean nothing with so little info


Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to post
Share on other sites
Posted · Original PosterOP
7 minutes ago, Bombastinator said:

So very very much not defined here. Definition of “crash” completely conflicts with “everything is still on” for one.   I can’t even figure out what the issue is let alone the problem.

 

perhaps use the troubleshooting data sheet at the top of the page to fill in the relevant info.

 

Everything freezes, screen loses signal to the computer, but fans and everything are still on. 

Link to post
Share on other sites
1 minute ago, KelpyG24 said:

Everything freezes, screen loses signal to the computer, but fans and everything are still on. 

So no power loss.  Still heat or memory, still near useless suggestions.


Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to post
Share on other sites
1 hour ago, KelpyG24 said:

Everything freezes, screen loses signal to the computer, but fans and everything are still on. 

Try doing this below. Someone once said the screen might be cutting off because the GPU drivers cut off somehow, and this is supposed to restart them. And speaking of GPU drivers, have you made sure it is current? 

 

Win + Ctrl + Shift + B keys


System Specs

  • CPU
    AMD Ryzen 7 3700X
  • Motherboard
    Gigabyte AMD X570 Auros Master
  • RAM
    G.Skill Ripjaws 32 GBs
  • GPU
    AMD RX 470
  • Case
    Corsair 570X
  • Storage
    Samsung SSD 860 QVO 2TB - HDD Seagate B arracuda 1TB - External Seagate HDD 8TB
  • PSU
    G.Skill RipJaws 1250 Watts
  • Keyboard
    Corsair Gaming Keyboard K55
  • Mouse
    Razer Naga Trinity
  • Operating System
    Windows 10
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×