Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Whoodzy

Elgato HD60S Capture Card

Recommended Posts

Posted · Original PosterOP

Hey All,

 

I have just recently got a two pc streaming setup together and am having some trouble with my elgato hd60s capture card.  Basically, in my nvidia control panel, I have 3 monitors (my main 240hz alienware monitor, a 144hz asus monitor, and the elgato capture card).  I am cloning the elgato capture card with my main display, but it is only allowing me to send a 1080p30hz signal to the elgato (I am wanting to stream at 1080p60fps). 

 

So far, I have tried different usb ports on my streaming pc (making sure it is a usb 3.0), tried different hdmi cables from my gaming pc to the elgato, and tried different hdmi ports on my gaming pc (two of my hdmi ports were not detecting the elgato which I thought was weird, but one did and only allowed the 30hz).

 

My only two thoughts are that I need to get a display port to hdmi cable to remove the 30hz max refresh rate that I am seeing over hdmi, although hdmi should be able to handle 1080p60hz no problem.  Or that there is something configured incorrectly with the elgato on my streaming pc through the game capture software.  I have went thought and made sure to check allow 60fps, but no matter what it is staying on a 1080p 30hz input.

 

Any advice is appreciated and thank you in advance.

image.png

Link to post
Share on other sites

Huh, that's odd. All I could think of is making sure the chroma subsampling setting is set to 4:2:0 with what you're outputting to the capture card?


Local dickhead and VHS collector.

Volume / Normalized 100% / 100% (content loudness -0.1dB)

 

 

@handymanshandle x @pinksnowbirdie | Jake x Brendan :^

moo floof enthusiast, pm me moo rabbit pics

Link to post
Share on other sites
Posted · Original PosterOP
5 minutes ago, handymanshandle said:

Huh, that's odd. All I could think of is making sure the chroma subsampling setting is set to 4:2:0 with what you're outputting to the capture card?

Can you explain where to find that?

Link to post
Share on other sites
Just now, Whoodzy said:

Can you explain where to find that?

Not specifically sure where it'd be in Nvidia Control Panel (sorry, only have had AMD shit) but it seems to be in the Adjust desktop color setting under the Digital color format option.


Local dickhead and VHS collector.

Volume / Normalized 100% / 100% (content loudness -0.1dB)

 

 

@handymanshandle x @pinksnowbirdie | Jake x Brendan :^

moo floof enthusiast, pm me moo rabbit pics

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, handymanshandle said:

Not specifically sure where it'd be in Nvidia Control Panel (sorry, only have had AMD shit) but it seems to be in the Adjust desktop color setting under the Digital color format option.

Thank you for the reply.  I will definitely look into that to see if I can get it figured out.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×