Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
vicente c

Dead gpu?

Recommended Posts

Posted · Original PosterOP

So one day my 5700xt randomly decided to give me a black screen without warning and stayed like this no matter how much I restarted my system or reseated components. I took out the gpu and replaced it wity my old R7 240 and to my surprise, it booted up like usual. I used this to my advantage since I dont have integrated graphics and made sure I had all the drivers up to date, yet it still wouldnt budge for my original gpu. Is this another amd driver issues or did my 5700xt bit the dust?

 

Specs:

  • CPU
    Ryzen 7 3700X
  • Motherboard
    MSI Gaming Edge X570
  • RAM
    Corsair Vengence LPX 16GB 3200mhz
  • GPU
    Radeon RX 5700XT
  • Storage
    Seagate 2.5 2TB 7200RPM
    Samsung EVO 970 500gb
    Toshiba 3.5 1TB
  • PSU
    EVGA G5 650W 80+ Gold (Modular)
Link to post
Share on other sites

Sounds like it may have, if you can plug the card into a different system, if it won't work in another system pronounce it dead


r5 3600 4.175GHz@1.1875v | Noctua Nh l9x65 am4 | MSI b450i gaming ac | crucial ballistix 2x8 3600mhz | 256GB Samsung 950 pro nvme | 1TB Adata su800 | 4TB HGST drive | Silverstone SX500-LG | Silverstone ML08

HTPC i3 7300 | Gigabyte GA-B250M-DS3H | 16GB G Skill | Adata XPG SX8000 128GB M.2 | Many HDDs | Msi rx 560 aero itx | Rosewill FBM-01 | Corsair CXM 450W

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×