Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
DankPCMasterRace

Monitor running at 76hz but not in game

Recommended Posts

Posted · Original PosterOP

Hello, so i recently went from windows 10 n *something* (forgot the correct name) to windows 10 pro, and now i can't seem to get an option for a higher refreshrate in my games. I have a GTX 1080 and i overclocked my monitor to 76hz with nvidia control panel, it says its overclocked but there is no option to go to targeted refresh rate in any of the games *gonna add some screenshots*. I already reinstalled my drivers, also tried *Custom Installation-clean install* for drivers but nothing helped. At this point idk what else to do any ideas?

Screenshot_1.png

Screenshot_2.png

Screenshot_3.png

Link to post
Share on other sites

Try turning on V-Sync, it'll match the refresh rate of your games to the refresh rate of the monitor. 

Link to post
Share on other sites

Try lowering the refresh rate to 75 instead of 76, it could be that the weird refresh rate is causing it not to be recognized.


¯\_(ツ)_/¯

 

 

Desktop:

Intel Core i7-3820 | Corsair H100i | ASUS P9X79-LE | 16GB Patriot Viper 3 1866MHz DDR3 | MSI GTX 970 Gaming 4G | 2TB WD Blue M.2 SATA SSD | 2TB Hitachi Deskstar HDD | 1TB WD Black HDD | Corsair CX750M Fractal Design Define R5 Windows 10 Pro / Linux Mint 20 Cinnamon

 

Laptop:

Dell XPS 15 9560 4K Touch | Intel Core i5-7300HQ | 12GB Generic (Crucial?) 2133MHz DDR4 | Nvidia GTX 1050 | 256GB Toshiba M.2 NVMe SSD | Windows 10

Link to post
Share on other sites
Posted · Original PosterOP
On 8/8/2020 at 10:32 PM, Darpyface said:

Try turning on V-Sync, it'll match the refresh rate of your games to the refresh rate of the monitor. 

Vsync makes it glitchy/laggy or should i say there is screen tearing so i don't use it cuz its awfull

Link to post
Share on other sites
Posted · Original PosterOP
On 8/8/2020 at 10:39 PM, BobVonBob said:

Try lowering the refresh rate to 75 instead of 76, it could be that the weird refresh rate is causing it not to be recognized.

Tried 75hz it still doesn't work.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×