Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Darkness_Val

PC reboots when trying to go to sleep

Recommended Posts

Posted · Original PosterOP

I just finished rebuilding my PC. It starts up, it boots like it should. Only one issue. When I leave it alone it to see if it will hibernate properly, the monitor screen will shut off for about 5 mins but the PC itself will reboot and it's done this 3 times now. Any suggestions? 

Link to post
Share on other sites

Full specs?

 

Are you sure it’s not doing something like a Windows update?


|| CPU: Ryzen 7 2700x @ 4.2GHz 1.4v || CPU Cooling: Wraith Prism (Upgrade to 212 Black Pending) || Motherboard: B450 Tomahawk MAX || RAM: C-DIE LPX @ 3266MHz 15-17-17-20 1.45v slightly tuned subs || Storage1x MX500 500GB 1x WD Blue 1TB 5400RPM || GPU: Gaming OC 5700XT @ 2010 Core // 1800 Mem || Case: H510 Matte Black || PSU: RM550x || Monitors: 2x KG281K || Keyboard: Tecknet Wired Membrane || Mouse: Tecknet Wired Mouse || Headphones: Platinum Wireless || Mic: Inbuilt (Upgrade to Yeti Nano Pending) || Console: PS4 Pro 1TB || Phone: iPhone X || Earphones: AirPods Pro || Watch: Apple Watch Series 2

 

My words of advice:

Don't buy Cherry Browns.

Don't play Overwatch. I've hate the game yet I play it every day.

Wireless > Lighter Mice

Silence > Temps for Coolers

Get a good PSU

Link to post
Share on other sites

-= Topic moved to Troubleshooting =-


Tech News Posting Guidelines - READ BEFORE POSTING | Community Standards | Forum Staff

LTT Folding Users Tips, Tricks and FAQ | F@H Contribution | My Rig | Project Steamroller

 

Spoiler

 †  

 

Character is like a Tree and Reputation like its Shadow. The Shadow is what we think of it; The Tree is the Real thing.  ~ Abraham Lincoln

You have enemies? Good. That means you've stood up for something, sometime in your life.  ~ Winston Churchill

Docendo discimus - "the best way to learn is to teach" ~ Benjamin Jantz

 

I am a StarCitizen are you? My ships: Aegis Eclipse, Aegis Sabre, Aegis Gladius, Aopoa Nox, KI P52 Merlin, KI P72 Archimedes and the RSI Constellation Aquila.

 

My Phones are a Nokia Lumia 925 with WM10 and a Microsoft Lumia 950 XL with WM10 running the Fast Ring insider updates. Broke :(

Samsung Note 9 and a Samsung S9+

 

About Myself:   https://linustechtips.com/main/profile/229093-sansvarnic/?tab=field_core_pfield_46

 

 CHRISTIAN MEMBER 

 

 

Link to post
Share on other sites
Posted (edited) · Original PosterOP

I guess I need to put that in my profile

 

Case : NZXT H710

MOBO: x570 Aorus Master

CPU: Ryzen 7 3800x

GPU: Sapphire Nitro+ RX 5700 XT

PSU: EVGA superNOVA G1+ 850w

RAM: GSkill Trident Z RGB 32gb (16gb x 2)

Storage: SK Hynix 250GB SSD and WD Black 6tb HDD

Heatsink: be quiet! Dark Rock Pro 4

OS: Windows 10

 

I disassembled it because the MoBo wasn't powering on and come to find out it all I needed to do was clear CMOS and it fired up like normal. So I put it back together. Now everytime I leave it alone to see if it will go to sleep properly, it just restarts. 

 

(EDIT: I did update Windows to latest versions as well as the BIOS and the GPU drivers)

 

Edited by Darkness_Val
Left some stuff out
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×