Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Klacido

HDR switches ON automatically in Win10. How to disable this?

Recommended Posts

Posted · Original PosterOP

Hello forum,

please help me solve my problem:

 

I have:

  • GPU: AMD RX 580 (latest AMD drivers 20.8.1) connected to the monitor via DisplayPort

  • MONITOR: LG 32GK850F Ultragear - 1440p - 144hz - HDR400

  • Windows 10 Updated

 

The problem is that when i start a game (FFXV - GROUNDED - SEA OF THIEVES) from Xbox App (i have Xbox game pass for PC) the monitor switches automatically in HDR mode even if i turned off HDR in Windows -> display settings

 

And in the LG's OSD menu there isn't any setting for turning OFF HDR.

 

  • I can't find any game setting in FFXV for example to turn off HDR
  • I can't find any Xbox app setting to turn off HDR in windows 10
  • I do have HDR turned off in Windows -> display settings (see imgs)

 

I want HDR off because the game experience with my monitor is better when HDR is OFF.

Any suggestions? Thank you

Cattura.PNG

Cattura2.PNG

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×