Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
DaveCZ

Big FPS issues in some games (New PC)

21 hours ago, recon_zero_ said:

hmmm HDD usage, how strange.

 

What is using your HDD?

Thanks for you reply. I think I just solved it. The main cause was my HDD (it's too slow)

The second was I had my RAM clocked at 3000Mhz while my CPU only supports 2666Mhz

And the third and final cause (related to the first one) was nvidia shadowplay instant replay feature.

I'm planning on buying an M.2 SSD in the near future. I would love your suggestions!

Also, thanks to everyone who helped!

Recommended Posts

Posted · Original PosterOP

Hello, 

I recently built my first new PC with these specs:

Processor: AMD Ryzen 5 1600

Graphics card: nVIDIA GTX 1660 Super GDDR6 6GB (PALiT)

RAM: HyperX Furry Black DDR4 4GB 3000Mhz (2x)

Motherboard: GIGABYTE B450M S2H - AMD B450

Power supply: Corsair CV Series CV550 - 550W

HDD: WD Blue (EZEX), 3,5" - 1TB 7200RPM

 

And in some games, namely: GTA V, Star Wars Battlefront II and AC: Odyssey I experience big FPS drops. But in all games a little differently.

 

GTA V: Runs flawlessly 60 FPS in story mode. In Online runs flawlessly 60FPS for circa 10 minutes and then big FPS drops with sound stutter (CPU usage: 19-21%, GPU usage: 10%, RAM usage 90%, HDD usage 100%)

Star Wars: Battlefront II: At a start of a game or new map it lags like crazy 10-25FPS and long frame times, then runs smoothly for the rest of the session (CPU usage: 46-50%, GPU usage: 98-100%, RAM usage: 95%, HDD usage: 100%)

AC: Odyssey: Random drops in FPS and when Fast travel is used then it starts to drop very often until restart

 

I really have no idea what can be causing this. I dont think its the GPU or CPU. I was thinking that the HDD is too slow to load such big games.

Thats why I am here, to ask more experienced people for a clue.

 

Also one big thing that i forgot to mention, my brother has this exact same build. The only difference is that he has nVIDIA 1060 6GB, slightly different motherboard and different HDD. And he is not experiencing any of these problems.

 

Ill be gratefull for any help or response!

PS: Sorry for my English, I am from Czechia!

Link to post
Share on other sites

might be your cpu. dont quote me on this though 


PC specs:

Ryzen 9 3900X overclocked to 4.3-4.4 GHz

Corsair H100i platinum

32 GB Trident Z RGB 3200 MHz 14-14-14-34

RTX 2060

MSI MPG X570 Gaming Edge wifi

NZXT H510

Samsung 860 EVO 500GB

2 TB WD hard drive

Corsair RM 750 Watt

ASUS ROG PG248Q 

Razer Ornata Chroma

Razer Firefly 

Razer Deathadder 2013

Logitech G935 Wireless

Link to post
Share on other sites
Posted · Original PosterOP
52 minutes ago, eeeee1 said:

might be your cpu. dont quote me on this though 

Hi, thank you for you reply! I forgot to mention that my brother has this exact same build. The only difference is that he has nVIDIA 1060 6BG, slightly different motherboard and different HDD. And he is not experiencing any of these problems. Thats why im concerned.

Link to post
Share on other sites
15 hours ago, DaveCZ said:

Hi, thank you for you reply! I forgot to mention that my brother has this exact same build. The only difference is that he has nVIDIA 1060 6BG, slightly different motherboard and different HDD. And he is not experiencing any of these problems. Thats why im concerned.

the 1060 is inferior I believe to the 1660 super. what you should to is just play the games with task manager open. make sure you don't have a gpu bottleneck.


PC specs:

Ryzen 9 3900X overclocked to 4.3-4.4 GHz

Corsair H100i platinum

32 GB Trident Z RGB 3200 MHz 14-14-14-34

RTX 2060

MSI MPG X570 Gaming Edge wifi

NZXT H510

Samsung 860 EVO 500GB

2 TB WD hard drive

Corsair RM 750 Watt

ASUS ROG PG248Q 

Razer Ornata Chroma

Razer Firefly 

Razer Deathadder 2013

Logitech G935 Wireless

Link to post
Share on other sites

have you updated your motherboard drivers?

 


***FEEL FREE TO DM ME QUESTIONS ABOUT MY GEAR IF YOU HAVE ANY QUESTIONS OR JUST CURIOUS***

CPU : ryzen 3600x  Motherboard: msi mag b550 tomahawk RAM:16 GB ddr4 corsair lpx GPU: gtx 1070 6gb Case:phanteks p400 

Storage:x1 280 gb kingston ssd x1 1tb WD blue hdd x1 2tb seagate barraccuda 

 PSU:650 GQ Cooling:be quite! dark rock pro 4Keyboard:ducky one 2 rgb full sized Mouse:G502, Model o Operating System:win 10

Desktop audio gear: topping d10 --->  monolith Cavelli Liquid Spark---> Beyerdynamic dt 990 , Sennheiser Hd 58x, Hifiman HE4xx, AKG k240, AKG k52

Speaker Setup: Topping PA3--->Micca RB42

My portable setup: fiio Q1 mk2, fiio ubtr, fiio btr1k,fiio btr5---> whatever bud or IEM Im feeling that day

 AKG y50bt,Sennheiser HD 4.40

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, rice guru said:

have you updated your motherboard drivers?

 

No. How? U mean BIOS update?

Link to post
Share on other sites
Posted · Original PosterOP
4 hours ago, eeeee1 said:

the 1060 is inferior I believe to the 1660 super. what you should to is just play the games with task manager open. make sure you don't have a gpu bottleneck.

I tried that, GPU usualy isnt 100% used. Its max 70-80%

Link to post
Share on other sites
1 hour ago, DaveCZ said:

I tried that, GPU usualy isnt 100% used. Its max 70-80%

cpu percentage?


PC specs:

Ryzen 9 3900X overclocked to 4.3-4.4 GHz

Corsair H100i platinum

32 GB Trident Z RGB 3200 MHz 14-14-14-34

RTX 2060

MSI MPG X570 Gaming Edge wifi

NZXT H510

Samsung 860 EVO 500GB

2 TB WD hard drive

Corsair RM 750 Watt

ASUS ROG PG248Q 

Razer Ornata Chroma

Razer Firefly 

Razer Deathadder 2013

Logitech G935 Wireless

Link to post
Share on other sites
Posted · Original PosterOP
On 8/7/2020 at 11:03 PM, eeeee1 said:

cpu percentage?

So i have played one full match of Star Wars Battlefront II with task manager and got this:

CPU usage: 40-55%

GPU usage: 80-98%

RAM usage: 88%

EDIT: I did one more test and now got this:

CPU: 46-50%

GPU: 98-100%

Link to post
Share on other sites

Make sure to install the chipset drivers!

 

Oddyssey is a CPU hog so screw that game. Still puts my R5 3600 to suffer

 

I would say the culprit is RAM and CPU. I suggest you downgrade graphics settings (Shadows, reflections, draw disctance, SAO, Motion Blur and Depth of Field)

Link to post
Share on other sites
Posted · Original PosterOP
On 8/11/2020 at 6:32 PM, recon_zero_ said:

Make sure to install the chipset drivers!

 

Oddyssey is a CPU hog so screw that game. Still puts my R5 3600 to suffer

 

I would say the culprit is RAM and CPU. I suggest you downgrade graphics settings (Shadows, reflections, draw disctance, SAO, Motion Blur and Depth of Field)

Thank you for suggestion. I will try that. Also check this video that my shadowplay captured while playing GTA V. (and yes, this is really how it runs): 

 

Link to post
Share on other sites
Posted · Original PosterOP · Best Answer
21 hours ago, recon_zero_ said:

hmmm HDD usage, how strange.

 

What is using your HDD?

Thanks for you reply. I think I just solved it. The main cause was my HDD (it's too slow)

The second was I had my RAM clocked at 3000Mhz while my CPU only supports 2666Mhz

And the third and final cause (related to the first one) was nvidia shadowplay instant replay feature.

I'm planning on buying an M.2 SSD in the near future. I would love your suggestions!

Also, thanks to everyone who helped!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×