Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
fi3ldmedic

Stuttering Windows Logo + No Boot on Hardware Change

Recommended Posts

Posted · Original PosterOP

Hi, I'm trying to upgrade my pc, but I'm getting a really strange issue.

I'm upgrading my cpu, ram and mobo (parts list below). The ram and mobo upgrade went fine, but when I upgraded my cpu, the windows spinning dots start stuttering forever, and I can't boot.

I thought it was just a bad cpu, so I returned it but my new one is doing it as well, this happens with both my new and old motherboard, and new and old ram, and never happens with my old cpu, so I have no idea if something is incompatible with 3rd gen ryzen? Or what else the problem could be

Parts: Ryzen 5 2400g trying to upgrade to 3600

Mobo: Asrock A320M-HDV upgraded to Asrock B450M-HDV (latest bios on both)

Ram 1x16gb 2400mhz upgraded to 2x8gb 3600mhz

1060 6gb, 450W PSU

Thanks

Link to post
Share on other sites

Might need to boot into safe mode and uninstall all the drivers.


NO RTX 30 SERIES TALK OR RYZEN 4000 OR INTEL 11TH GEN TALK.

Quote me or @Not Wills for a reply!

Contact info on my profile!

All my builds below!

 

Current builds:

Main system: AMD ryzen 5 3600 (No OC (Thermal reasons)) | Stock AMD cooler | Gigabyte B450m gaming | Zotac GTX 970 dual fan (OC, Core base: 1366, Core boost: 1440, Memory: 4206) (+200 core +700 memory) | Corsair 2x8GB 2666Mhz DDR4 | Kingston A400 240gb x2.

Laptop: Toshiba a110-274 | Intel core solo T1350 | Intel 945GM Express | 2x512mb 533Mhz DDR2 sodim | Seagate Momentus .3 7200rpm | Intel pro Wi-fi.

 

Coming soon:

Server build: x2 Xeon E5 2450 | HP Proliant DL360e Gen 8 | Quadro K620 | 4x500GB 7200rpm hdd | Kingston a400 240gb | 32gb ddr3 ECC. (On hold)

Small form factor gaming PC: AMD ryzen 5 3600 (It's here!) | Zotac GTX 970 dual fan (on-hand) | Asus B450I (coming soon-ish)  | 2x Kingston a400 240gb (on-hand).

 

Selling soon:

Mb | combo: AMD ryzen 3 1200 (OCed to 3.625Ghz) (1.21V) | Stock AMD cooler | Gigabyte B450m gaming | 

Dell prebuilt: Intel i3 8100 | Dell Z370 | Dell cooler 80mmm | Dell GTX 1050 | Crucial 1x8gb 2400Mhz DDR4 | Toshiba A300 1tb. (Sold)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×