Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Behroon

Internet Issues

Recommended Posts

Posted · Original PosterOP

Hello, I am hoping to get some new answers or solutions for my issue. It's the typical 1st world teenager problem. I still live with my mom, used to live my grandparents. We are with BellMTS and have around 40-50mbps download and 4-5mbps when optimal. On my PC I have the ASUS PCE-AX58BT as suggested by an ASUS rep, took the advice with a grain of salt since wifi and there are so many factors. However, before my issue was that my internet was severely drop when my step-sister was on it, she would be on a video call on the phone and play Roblox on the family computer. I'd go from my usually 60-70 ping in-game to 999, 600, or 1,000+ when possible. It would be just spikes. So I said screw it and bought the PCE-AX58BT basically though desperation that it would help my situation. It helped by a small margin, it would happen less frequently. I had switched from an ASUS USB dongle to this wifi card. However, I do still experience lag spikes and show the exact same numbers but just less frequently imo. However, today it happened pretty badly. Reset my router twice and it would stop for a minute but then lag again. So naturally I did a speed test and it was 47 ping from ~17 and 5mbps download and 0mpbs upload. I quit Malwarebytes, Steam, and anything else that would use any sort of bandwidth but no avail. I do only have my ISP's Home Hub 3000, which is the modem they gave to us. I've been trying to gain access to the web panel to see if I can change some settings or limit other devices but the web panel won't even load...

Link to post
Share on other sites
Posted · Original PosterOP
On 8/4/2020 at 12:36 PM, mtz_federico said:

Wifi is terrible for low latency, I recommend trying to use an ethernet cable (at least to test the internet and see if the problem is wifi or not)

understandable but wifi is my only option right now

Link to post
Share on other sites
2 hours ago, Behroon said:

understandable but wifi is my only option right now

Your ISP's gateway is wireless AC. Which is a decent standard. Are you using 2.5 Ghz or 5Ghz? What kind of signal strength do you see at your computer? Have you tried locating that antenna for your PC in different areas? That could improve the signal. 

 

On 8/4/2020 at 7:43 AM, Behroon said:

bought the PCE-AX58BT basically though desperation that it would help my situation.

This card is WiFi 6, your ISP's gateway is WiFi 5. While it will work, you will never get the full performance out of that card using it with that gateway. Which is why you only saw small performance increase. 

 

 

Alternatives to WiFi would be Power Line adapters (very hit or miss on if they work) and Moca adapters (pretty damn expensive but should work). 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×