Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
X01X012013

Suddenly no POST, EZ Debug LED CPU on

Recommended Posts

Posted · Original PosterOP

I built this PC just over 4 years ago, and it's been working until yesterday evening. This morning, it doesn't turn on anymore. All fans spin but no POST. This happened once a few days or weeks ago (can't remember exactly), but it worked again after turning it off and on. Today, however, I turned it off and on multiple times and it still doesn't work. 

 

I checked EZ Debug LEDs and the CPU one turns on as soon as I press the power button and it stays on. Fans are OK, the lights on my PS/2 keyboard flashes once but USB mouse doesn't get power. 

 

I uninstalled the heatsink to reseat the CPU and I noticed that the heatsink was never properly installed... I reseated the CPU and it still doesn't work. I also tried a few other things including unplugging peripherals and graphics card. Nothing worked. 

 

It looks like the CPU, motherboard, or the power supply became faulty. I unfortunately don't have any spare parts to test. I think most likely the CPU broke, but I also heard the CPU doesn't break that easily. My computer never shut down due to overheat, even under heavy load. Any idea where to go from here? 

 

Spec: 

CPU: Intel Core i5-6500 3.2GHz Quad-Core

Motherboard: MSI H170A PC Mate ATX LGA1151

RAM: 4x4GB Kingston HyperX DDR4

Storage: Western Digital Caviar Blue 1TB 3.5" 7200RPM

Power supply: Corsair CSM 650W 80+ Gold

Graphics card: EVGA GeForce GTX 950

OS: Windows 10

 

Link to post
Share on other sites

try reseating the ram/ PSU cables/ GPU, maybe they came loose after a while. If that doesnt work you can try another power supply but as you said you dont have any spare parts to test with. Maybe ask a friend you know if they have one you can try

Link to post
Share on other sites
10 minutes ago, X01X012013 said:

-SNIP-

Try to reseat the CPU conector on you're board. If its not plugged in correctly you will not post, and the CPU light will be on.


I am still TechWizardThatNeedsHelp, just less of a mouthfull.

 

My beautiful, but not that powerful, main PC:

My new PC I'm saving for:

  • NZXT H1 Matte Black
    • Comes with a 650W NZXT PSU
    • NZXT AIO
  • Ryzen 5 3600
  • MSI B450i GAMING PLUS AC
  • XPG ADATA 2800Mhz
  • RX480 untill I have more for a 2060 or 2070
  • 2tb Sabrent Rocket Q PCIE gen 3 NVME SSD
  • Samsung 470 128GB SATA SSD
Link to post
Share on other sites
Posted · Original PosterOP

Update: 

 

I tried a new power supply and it still didn't work, tried a new motherboard + CPU and it now works. So either the old motherboard broke or the old CPU broke. I don't have a way to narrow it down further but most likely the old CPU broke. 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×