Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
SSK-99

Issue with MSI Afterburner? Or low performance?

Recommended Posts

Posted · Original PosterOP
1 minute ago, JoostinOnline said:

Have you set the toggle combination and activated it in game?

No, but the overlay still appears, just not all of the info ive checked

Link to post
Share on other sites
Just now, SSK-99 said:

No, but the overlay still appears, just not all of the info ive checked

You need to do that.  You're probably not even seeing the correct overlay.


Make sure to quote or tag me (@JoostinOnline) or I won't see your response!

PSU Tier List  |  The Real Reason Delidding Improves Temperatures"2K" does not mean 2560×1440 

Link to post
Share on other sites
3 minutes ago, Abdullah Bhutta said:

what it does exactly?

Exactly what it says.  It toggles the on screen display which shows all of your monitored stats, so you can get real time information about usage.

Display-2.png

 

By default it's off, so you need a way to turn it on.


Make sure to quote or tag me (@JoostinOnline) or I won't see your response!

PSU Tier List  |  The Real Reason Delidding Improves Temperatures"2K" does not mean 2560×1440 

Link to post
Share on other sites
9 minutes ago, JoostinOnline said:

Exactly what it says.  It toggles the on screen display which shows all of your monitored stats, so you can get real time information about usage.

Display-2.png

 

By default it's off, so you need a way to turn it on.

thanks but it occupies 40 % screen size

Link to post
Share on other sites
Just now, Abdullah Bhutta said:

thanks but it occupies 40 % screen size

You can arrange it however you want, and change the size.  That's just a screenshot I got from the MSI website.  But toggling is also for turning it off when you don't need it.


Make sure to quote or tag me (@JoostinOnline) or I won't see your response!

PSU Tier List  |  The Real Reason Delidding Improves Temperatures"2K" does not mean 2560×1440 

Link to post
Share on other sites
2 minutes ago, JoostinOnline said:

You can arrange it however you want, and change the size.  That's just a screenshot I got from the MSI website.  But toggling is also for turning it off when you don't need it.

good

Link to post
Share on other sites
Posted · Original PosterOP
33 minutes ago, JoostinOnline said:

You need to do that.  You're probably not even seeing the correct overlay.

Wow thanks for the help!  Will set this when I get back to my PC and will update!

Link to post
Share on other sites

Hello @SSK-99 its me, ProBottler.
Last time we met each other on this forum, you asked me the link to download the chipset driver for your mobo, and I just reliazed that I gave you the link to the chipset driver for mobile ryzens, not desktop ryzen.
I think that is the culprit of your problem.
Can you please try uninstall the current chipset driver and install the correct one? https://www.amd.com/en/support/chipsets/amd-socket-am4/b450
I sincerly apologise for the performance lost you have experienced for the last few days


Big boi caveiat: Im not a native English user, i can totally bottled up the meaning of the words
A kid with a dream
thank you :D 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, ProBottler said:

Hello @SSK-99 its me, ProBottler.
Last time we met each other on this forum, you asked me the link to download the chipset driver for your mobo, and I just reliazed that I gave you the link to the chipset driver for mobile ryzens, not desktop ryzen.
I think that is the culprit of your problem.
Can you please try uninstall the current chipset driver and install the correct one? https://www.amd.com/en/support/chipsets/amd-socket-am4/b450
I sincerly apologise for the performance lost you have experienced for the last few days

Don't worry about it. Honestly, I can't remember if I used your link or not, but I have a feeling I didn't. Just in case though, is there any way for me to check if I have the mobile drivers installed?

Link to post
Share on other sites
On 8/3/2020 at 8:01 PM, SSK-99 said:

Don't worry about it. Honestly, I can't remember if I used your link or not, but I have a feeling I didn't. Just in case though, is there any way for me to check if I have the mobile drivers installed?

have you solved your problem?

Link to post
Share on other sites
Posted · Original PosterOP
On 8/4/2020 at 7:01 PM, Abdullah Bhutta said:

have you solved your problem?

I wont get back to my PC until the end of the week. Will update here.

Link to post
Share on other sites
Posted · Original PosterOP
On 8/4/2020 at 7:01 PM, Abdullah Bhutta said:

have you solved your problem?

 

On 8/3/2020 at 2:14 PM, JoostinOnline said:

You can arrange it however you want, and change the size.  That's just a screenshot I got from the MSI website.  But toggling is also for turning it off when you don't need it.

So, I have got back to my PC and my FPS now seems very similar to YT videos so I am a lot less worried now, even though I have only tested in Dauntless. However, I am convinced something is wrong with my MSI / Riva. Setting the toggle in MSI Afterburner just doesn't work in game (I set it to ALT + \). However, the overlay shows up automatically in game anyway, but it only displays some elements:

  • GPU Temp / Usage
  • CPU Temp / Usage
  • Current FPS

Even though I have also selected Average FPS, Min FPS, etc... they do not show up

I guess it doesn't really matter as I can just look at the FPS in real time.

Link to post
Share on other sites
19 minutes ago, SSK-99 said:

 

So, I have got back to my PC and my FPS now seems very similar to YT videos so I am a lot less worried now, even though I have only tested in Dauntless. However, I am convinced something is wrong with my MSI / Riva. Setting the toggle in MSI Afterburner just doesn't work in game (I set it to ALT + \). However, the overlay shows up automatically in game anyway, but it only displays some elements:

  • GPU Temp / Usage
  • CPU Temp / Usage
  • Current FPS

Even though I have also selected Average FPS, Min FPS, etc... they do not show up

I guess it doesn't really matter as I can just look at the FPS in real time.

Try Alt+, and make sure that both Riva and Afterburner are open.

 

As for the settings, make sure you follow the instructions I gave here:

On 8/3/2020 at 7:21 AM, JoostinOnline said:

For reference, this is what you need to change:

OSD.png.b8134d0e0b290f582911d56d5f1421ef.png

Click the settings (you can use Ctrl+Click to select multiple at the same time) and then check the "Show in On-Screen Display" box.

It's not enough to just have the checkmark enabled. You also have to click the "Show in On-Screen Display" option on.


Make sure to quote or tag me (@JoostinOnline) or I won't see your response!

PSU Tier List  |  The Real Reason Delidding Improves Temperatures"2K" does not mean 2560×1440 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×