Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Hz Eurythmic

rgb strip has 3 pin connector but the 4 pin rgb cord has 4 pin strip connector

Recommended Posts

Posted · Original PosterOP

I just received the Alitove rgb led strips in the mail and i plugged my 4 pin rgb connector in my 4 pin rgb header on my mobo. i realized that the rgb strips has some 3 pin connector but the other end of the 4 pin rgb connector has some 4 pin connector for the strips. how do i connect my rgb strips??

Link to post
Share on other sites

Can you share some pics of everything in the kit?


SETUP:

R7 2700X OCd @ 4.15Ghz all cores (water)

2x8GB Corsair Vengence PRO OCd @ 3533mhz [18-20-20-20-40]

RTX 2080ti OCd @ +150 core, +700 memory (air)

Asus X370-F

 

SCORES:

Cinebench15: 1785  1883 (Aug 2020)

Cinebench20: 4136  4243 (Aug 2020)

3DMark/Time Spy: 10,238 13,106 13,993 14,149 (Sep 2020)

Link to post
Share on other sites

-> Moved to Case Modding and other Mods

***

 

Please tell which exact kit. They have everything from 5V to 12V to 24V. You can seriously blow up stuff by connecting things without any research.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites
Posted · Original PosterOP
23 hours ago, LogicalDrm said:

-> Moved to Case Modding and other Mods

***

 

Please tell which exact kit. They have everything from 5V to 12V to 24V. You can seriously blow up stuff by connecting things without any research.

This is the kit right here

https://www.amazon.com/ALITOVE-Motherboard-Computer-Lighting-Gigabyte/dp/B07SG21T17/ref=sr_1_14?crid=13GABUEXPAW4I&dchild=1&keywords=alitove+led+strip+lights&qid=1595438047&sprefix=alitove+%2Caps%2C167&sr=8-14

i have a 4 pin rgb header on my mobo and this connector is a 4 pin rgb. it's the connectors on the strips themselves that aren't compatible with the other end of the 4 pin rgb connector

Link to post
Share on other sites
1 minute ago, Hz Eurythmic said:

This is the kit right here

https://www.amazon.com/ALITOVE-Motherboard-Computer-Lighting-Gigabyte/dp/B07SG21T17/ref=sr_1_14?crid=13GABUEXPAW4I&dchild=1&keywords=alitove+led+strip+lights&qid=1595438047&sprefix=alitove+%2Caps%2C167&sr=8-14

i have a 4 pin rgb header on my mobo and this connector is a 4 pin rgb. it's the connectors on the strips themselves that aren't compatible with the other end of the 4 pin rgb connector

that's a 4 pin jst-sm connector you need and adapter

 

looks like it come with the adapter thow?

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, thrasher_565 said:

that's a 4 pin jst-sm connector you need and adapter

 

looks like it come with the adapter thow?

This is the configuration right here. I did not see an adapter in the box it came in. I can attach pictures if you want.

=====strip====3pin <--> 4pin========cable=====4pin <--> motherboard

Link to post
Share on other sites
2 minutes ago, Hz Eurythmic said:

This is the configuration right here. I did not see an adapter in the box it came in. I can attach pictures if you want.

=====strip====3pin <--> 4pin========cable=====4pin <--> motherboard

well the pic shows it comes with the addaptor.... unless you got a diffrent set of strips...

also i dont get why there a 3 pin there that kit you linked is rgb and uses 4 pins...

Link to post
Share on other sites
Posted · Original PosterOP
Just now, thrasher_565 said:

here the adapter if you need to buy a new one...

I'm saying that the rgb strips has a 3 pin connector the but the 4 pin rgb connector for the motherboard has a 4 pin rgb and a 4 pin M4P. the M4P can't connect to the 3 pin 4gb strips themselves

Link to post
Share on other sites
Posted (edited)
3 minutes ago, Hz Eurythmic said:

I'm saying that the rgb strips has a 3 pin connector the but the 4 pin rgb connector for the motherboard has a 4 pin rgb and a 4 pin M4P. the M4P can't connect to the 3 pin 4gb strips themselves

if thats the case then the link you sent in not the right link. what you linked is 12v rgb 4 pin strips and your telling me you got 3 pin argb strips? i need to no what strips you got to help... plz send a pic of the strips or i cant help.

 

3 pins 5v argb strips wont work with 4pin 12v rgb mb header

Edited by thrasher_565
Link to post
Share on other sites
Posted · Original PosterOP
Just now, thrasher_565 said:

if thats the case then the link you sent in not the right link. what you linked is 12v rgb 4 pin strips and your telling me you got 3 pin argb strips? i need to no what strips you got to help... plz send a pic of the strips or i cant help.

Ok, I will send the pictures in a second

Link to post
Share on other sites
Posted · Original PosterOP
12 minutes ago, thrasher_565 said:

if thats the case then the link you sent in not the right link. what you linked is 12v rgb 4 pin strips and your telling me you got 3 pin argb strips? i need to no what strips you got to help... plz send a pic of the strips or i cant help.

 

3 pins 5v argb strips wont work with 4pin 12v rgb mb header

sorry for the bad quality pics, my iPhone recently broke so it doesnt work temporarily.

=====strip====3pin <--> 4pin========cable=====4pin <--> motherboardScreenshot_2020-07-22-12-40-50.thumb.png.b9d07a67f7cc52b09d1fc9062fe6f04e.pngScreenshot_2020-07-22-12-41-38.thumb.png.8b766d70ac524c749df2440caaed1f5e.pngScreenshot_2020-07-22-12-42-48.thumb.png.6809976787941f17976ea44324fa1920.png

Link to post
Share on other sites
20 minutes ago, Hz Eurythmic said:

sorry for the bad quality pics, my iPhone recently broke so it doesnt work temporarily.

=====strip====3pin <--> 4pin========cable=====4pin <--> motherboard

That 3pin looks like its from another kit. If its soldered to strip, there must have been mixup before packing the kit. I would contact Amazon and get it switched to complete kit.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites
22 minutes ago, Hz Eurythmic said:

sorry for the bad quality pics, my iPhone recently broke so it doesnt work temporarily.

=====strip====3pin <--> 4pin========cable=====4pin <--> motherboardScreenshot_2020-07-22-12-40-50.thumb.png.b9d07a67f7cc52b09d1fc9062fe6f04e.pngScreenshot_2020-07-22-12-41-38.thumb.png.8b766d70ac524c749df2440caaed1f5e.pngScreenshot_2020-07-22-12-42-48.thumb.png.6809976787941f17976ea44324fa1920.png

ya the strip must have been a mix up or something. like LogicalDrm said

return it if you can or get another 4pin 12v rgb strip with the jst-sm connector or get different set of strips all together.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×