Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
espr3ss0

Facebook slows down a lot?

Recommended Posts

Posted · Original PosterOP

Wondering if it's hardware or just plain Facebook. I have an i9 9900k / rtx 2070s and 32gb ram, as I scroll down the timeline it gets slower & slower until input response becomes jittery and my fans are hard at work.

 

Anyone else find this, also know if it can be solved?

Link to post
Share on other sites
3 minutes ago, espr3ss0 said:

Wondering if it's hardware or just plain Facebook. I have an i9 9900k / rtx 2070s and 32gb ram, as I scroll down the timeline it gets slower & slower until input response becomes jittery and my fans are hard at work.

 

Anyone else find this, also know if it can be solved?

Check to see if Windows Update needs you to restart your machine...


Did you test boot it, before you built in into the case?

WHY NOT...?!

Link to post
Share on other sites

Facebook is known for its exceptionally high polish and bug free operation...

 

Jokes aside, it's retardedly broken. This is normal.

Link to post
Share on other sites

To be honest, it happens with not just Facebook, but also other kind of websites where you scroll through a lot of images/videos/gifs regardless of the browser. The browser has to keep the whole tab/page in memory basically and keep it sort of active to ensure as good of user experience as possible (e.g. it can't "forget" or drop the upper parts of the website, otherwise you'd have to reload to see the content at the top again. That's the thing about constantly /endlessly adding content to the end of the page.


Skynet: MacBook Pro Late 2016 Space Gray | i7-6820HQ 2.7 GHz | 16 GB LPDDR3 | Radeon Pro 455 2048 MB | 512 GB NVMe SSD | 15" 2880x1800

HAL9000: Intel i5-9600k | Cryorig M9 | 16 GB Corsair Vengeance LPX DDR4 3200 MHz | Gigabyte Z390I AORUS PRO WIFI | MSI GTX 1080 Ti SeaHawk X | 1 TB Samsung 970 Evo Plus + 1 TB Crucial MX500 + 256 GB Samsung 850 Pro | Corsair TX650M | NZXT H210i | LG 34UM95 34" 3440x1440

Hydrogen server: Xeon E5-2675 v3 | Cooler Master Hyper 212X | 64 GB Kingston/Samsung DDR4 ECC | Asus Z10PA-D8 | Corsair HX1000 | 256 GB Samsung 850 Evo + 3x 3 TB WD Red + 2 TB Seagate | Fractal Design Define R5 | unRAID 6.7.0

Carbon server: Fujitsu PRIMERGY RX100 S7p | Xeon E3-1230 v2 | 16 GB DDR3 ECC | 60 GB Corsair SSD & 250 GB Samsung 850 Pro | Intel i340-T4 | ESXi 6.5.1

Big Mac cluster: 2x Raspberry Pi 2 Model B | 1x Raspberry Pi 3 Model B | 2x Raspberry Pi 3 Model B+

Link to post
Share on other sites

I'm not sure if anyone else has had this problem i had noticed that having a facebook tab open dramatically decreased performance across everything so much so that it convinced me to drop it entirely(i suspect its from scripts running on the page but could be wrong) 

Link to post
Share on other sites
Posted · Original PosterOP

Yeh, the more it loads the bigger the load especially video content. It may be slightly slower but should really bin as it goes.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×