Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
lasbien

Bought Corsair Vengeance RGB Pro 4x8GB 3200mhz. And after enabling XMP, The sticks are still running at 2133 speed.

Recommended Posts

Posted · Original PosterOP

I have updated the bios to the most recent version.

Turned up the voltage up to 1.35 all the way to 1.41. For all of these attempts my pc blue screens.

When I change the voltage back to Auto, my PC starts back up, but the sticks run at 2133. 

Attached below is a screenshot of what CPU Z is saying. 

Should I try to manually change the timing? 

I just want to get the speed I paid for :\

Annotation 2020-07-15 235544.jpg

Link to post
Share on other sites
Posted · Original PosterOP

oh, and here is a screenshot of the cmd prompt when check the speed there. 

Annotation 2020-07-15 235926.jpg

Link to post
Share on other sites

What motherboard are you using?


When the son of the deposed king of Nigeria emails you directly, asking for help, you help! His father ran the freaking country! Ok?

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Quackwich said:

What motherboard are you using?

Gigabyte x570 Aorus elite.

Link to post
Share on other sites
3 minutes ago, lasbien said:

Gigabyte x570 Aorus elite.

Seems to be an issue with the board not being on the qualified vendors list. See here and here.

 

Some have reported using a different BIOS version may do the trick.


When the son of the deposed king of Nigeria emails you directly, asking for help, you help! His father ran the freaking country! Ok?

Link to post
Share on other sites

Try setting the timings and frequency manually instead of using XMP.


My sound system costs more than my PC.        Check out my S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Intel i7 4790k | AMD Vega 64 | ASUS Sabertooth Z97 Mark S | Corsair Vengeance Pro 32GB | NZXT S340 | Seasonic Platinum 760 | modded H100i | Coolermaster SK630 White | Logitech MX Master 2S | 2x Samsung 850 Pro 512GB | WD Red 4TB Samsung 58" 4k TV | 2x Behringer NEKKST K8 | BIC Acoustech H-100II | Scarlett 2i4 | 2x AT2020

 

Link to post
Share on other sites
Posted · Original PosterOP
17 minutes ago, Quackwich said:

Seems to be an issue with the board not being on the qualified vendors list. See here and here.

 

Some have reported using a different BIOS version may do the trick.

 

15 minutes ago, Enderman said:

Try setting the timings and frequency manually instead of using XMP.

I tried to do this manually without turning on XMP, but it still comes up with 2133mhz. :|

Link to post
Share on other sites
Posted · Original PosterOP

I think tomorrow I'll try to use a different bios version. for now i just give up lmao

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×