Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
QuinTx

USB malfunction

Recommended Posts

Posted · Original PosterOP

This problem started a few days ago and i have never had a problem beforehand. Whenever i hop into World of Warcraft my computer starts playing the usb disconnect/reconnect notification noise sporadically during a loading screen plays on and off until i quit the program. Every once in a while it gives me a notification that i had a usb malfunction and to reconnect the said usb, but i haven't added anything new to my peripherals or devices, then it stops and doesn't do it in any other program. I have updated all my drivers and have updated windows trying to resolve the issue. I have even unplugged everything from my usb ports and the problem still persists. Any help would be appreciated, as it has made playing one of my favorite games unplayable.

Link to post
Share on other sites
2 minutes ago, QuinTx said:

This problem started a few days ago and i have never had a problem beforehand. Whenever i hop into World of Warcraft my computer starts playing the usb disconnect/reconnect notification noise sporadically during a loading screen plays on and off until i quit the program. Every once in a while it gives me a notification that i had a usb malfunction and to reconnect the said usb, but i haven't added anything new to my peripherals or devices, then it stops and doesn't do it in any other program. I have updated all my drivers and have updated windows trying to resolve the issue. I have even unplugged everything from my usb ports and the problem still persists. Any help would be appreciated, as it has made playing one of my favorite games unplayable.

Unplug your USB devices in turn to figure out what is causing the problem (including keyboard and mouse)


@BlueScope819 so I can see your post

#MuricaParrotGang

"My name is Legion 'Murica Parrot Gang, for we are many."

Mentioned in 8/5/2020 TechLinked

Link to post
Share on other sites
Posted · Original PosterOP
5 minutes ago, BlueScope819 said:

Unplug your USB devices in turn to figure out what is causing the problem (including keyboard and mouse)

i tried that, the issue is still here

Link to post
Share on other sites
9 minutes ago, QuinTx said:

i tried that, the issue is still here

Seems like a driver problem then of some description. It still happens when every single USB device is unplugged?


@BlueScope819 so I can see your post

#MuricaParrotGang

"My name is Legion 'Murica Parrot Gang, for we are many."

Mentioned in 8/5/2020 TechLinked

Link to post
Share on other sites
Posted · Original PosterOP
12 minutes ago, BlueScope819 said:

Seems like a driver problem then of some description. It still happens when every single USB device is unplugged?

yes. and i have updated all my drivers

Link to post
Share on other sites
6 minutes ago, QuinTx said:

yes. and i have updated all my drivers

Seems like a game problem then, perhaps with the input device calibration or something.


@BlueScope819 so I can see your post

#MuricaParrotGang

"My name is Legion 'Murica Parrot Gang, for we are many."

Mentioned in 8/5/2020 TechLinked

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×