Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
KGGaming

One of usbs on b450 tomahawk max suddenly stopped working? Help

Recommended Posts

Posted · Original PosterOP

So my motherboard arrived literally 2 weeks ago and today suddenly the usb slot stopped working. At first I thought it was my mouse, but after some testing I worked out it was the usb slot. Is there any way to fix it or could it just be something that I would need to send my board back for?


CPU: Ryzen 5 3600

GPU: Gigabyte gtx 1660 Super oc 6g
Mobo:MSI b450 tomahawk max

RAM: 32gb ddr4 lpx vengeance 3200mhz

PSU: cxm 450

Case: Corsair Carbide Series

Link to post
Share on other sites
14 minutes ago, KGGaming said:

So my motherboard arrived literally 2 weeks ago and today suddenly the usb slot stopped working. At first I thought it was my mouse, but after some testing I worked out it was the usb slot. Is there any way to fix it or could it just be something that I would need to send my board back for?

Is there a bent pin or a bit of junk in it?


Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Bombastinator said:

Is there a bent pin or a bit of junk in it?

no there isn't, it just suddenly stopped working was working for like 15 minutes then stopped


CPU: Ryzen 5 3600

GPU: Gigabyte gtx 1660 Super oc 6g
Mobo:MSI b450 tomahawk max

RAM: 32gb ddr4 lpx vengeance 3200mhz

PSU: cxm 450

Case: Corsair Carbide Series

Link to post
Share on other sites

Does it work if you restart the pc?

Maybe try clear cmos?

In bios

Enable disable legacy USB support?

Enable disable mouse and keyboard emulator??


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
Posted · Original PosterOP

alright ill try those things and get back to the topic as soon as possible


CPU: Ryzen 5 3600

GPU: Gigabyte gtx 1660 Super oc 6g
Mobo:MSI b450 tomahawk max

RAM: 32gb ddr4 lpx vengeance 3200mhz

PSU: cxm 450

Case: Corsair Carbide Series

Link to post
Share on other sites
Just now, KGGaming said:

alright ill try those things and get back to the topic as soon as possible

Dont forget to quote or @ in front of my name during your reply :) then I'll see your comment fasterer!


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×