Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Michael McChesney

Increased RAM Speed in Bios, now no display output

Recommended Posts

Posted · Original PosterOP

I built a HTPC with am Asrock B550m Pro4 motherboard, a Ryzen 5 3400G CPU and 16 GB of CORSAIR - Vengeance LPX  (2PK x 8GB) 3.2 GHz DDR4 RAM.  I do not have a discrete GPU in the system.  I recall from when I built my first system that 3200 memory doesn't run at 3200 unless you go into the bios and set it to that speed.  That worked the first time I did it, though that was with an Intel board.  But this time after I saved and exited, my screen went blank.  I had a TV connected via HDMI, but I tried connecting an Acer monitor via HDMI and an even older Acer monitor via D Sub, but no video signal.   I am thinking maybe I should have left the memory speed alone...  I am guessing the memory is unstable and because the integrated graphics use 2 GB of system RAM as video RAM I am getting no video signal.  I have 3 ideas on how to proceed.  First, I could try removing the RAM and installing different modules from a different manufacturer.  That might switch the memory speed setting back to "auto."  I have some Team T-Force RAM that is also supposed to be 3200 speed and some DD4 RAM from an Asus prebuilt.  My second idea is to try to "clear the CMOS."  Am I right that would reset all the bios settings?  Third, I could remove the GPU from my main system and temporarily put it in this system.  Or if the memory is unstable would that mean it wouldn't even boot into the bios?

 

What would you guys recommend?

Link to post
Share on other sites
Posted (edited)

Clear the cmos. That resets the bios to the original configuration. 

Then. Set the soc to 1.15 ( quick tip that'll also help with apu overclocking lol..) 

Dram to 1.35. Then set it to 2933 with xmp / docp on. 

If it boots use memtest86 and / or OCCT to make sure it's stable if it is. 

Use 3000 and then use memtest86 and/ or OCCT and if you want you can try 3200. 

Any frequency for zen + that's over 2933 is an overlock to the imc ( integrated memory controller ). And it's pretty subpart at best. 

Make sure your ram is in slot 2 and 4 btw. 

Good luck. 

Edited by TofuHaroto
Forgot something.

Fun Fact: The Meshify c is the best case to ever exist.

 

 

Wārudobītā

Spoiler

3100.

B550m TuF plus.

Hyper x rgb 8 gig stick. (MJR or CJR  i still don't know lol).

1650 super.

CX450.

MX500.

NX500.

 

 

 

Link to post
Share on other sites

Clear the CMOS to reset the BIOS settings. Then, don't set anything manually. Just enable XMP/DOCP, save and restart. You can't just up the clocks. All the timings and voltages have to be set just right as well. This is what the XMP profile is for.

Link to post
Share on other sites
31 minutes ago, TofuHaroto said:

Any frequency for zen + that's over 2933 is an overlock to the imc ( integrated memory controller ). And it's pretty subpart at best. 

Well its more related to the IF maxing out. But thats the Zen+ IF, meaning it should go up to around 3466mhz. 

 

23 minutes ago, Michael McChesney said:

Thank you.  I'll give that a try.

Id point at bad Corsair Vengance memmory. They have had some issues on their kits, not entirely sure which ones are impacted. 

 

Test the other kit, see how it goes. If that boots, then its the memmory kit. 

 

 

Can allways run it at 3000mhz instead at cl16 or maybe even cl14 with some manual timings and voltages.

Link to post
Share on other sites
Just now, GoldenLag said:

Well its more related to the IF maxing out.

Yea that's also a limiting factor. But I mentioned that one instead lol. 

But fair point. 


Fun Fact: The Meshify c is the best case to ever exist.

 

 

Wārudobītā

Spoiler

3100.

B550m TuF plus.

Hyper x rgb 8 gig stick. (MJR or CJR  i still don't know lol).

1650 super.

CX450.

MX500.

NX500.

 

 

 

Link to post
Share on other sites
Posted · Original PosterOP

Thanks guys.  I unplugged the PC, pulled the CMOS battery, and pressed the power button for 20 Mississippis.  It's supposed to be done after 10 seconds but I doubled it just to be sure.  then I left it for an hour before  I put everything back.  I am typing this on that PC so it must have worked.  Thank you so much.  

 

I think i'll leave the memory speed set to auto.  Ultimately this is a HTPC and I doubt I'll be doing much video rendering here.  The only reason I adjusted it is because AMD is supposed to benefit from faster RAM and I paid for 3200 mhz and I like to tinker.  I was thinking of updating the Bios because it was suggested as a possible fix for an issue I have wit this PC connected to my TV.  For some reason, the TV has to "rediscover" the PC every time I turn it on.  But it's only an annoyance and there is no guarantee an update would fix it.  Smart TVs can be pretty stupid sometimes.  

 

Thank you again.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×