Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Victor C

[AMD][ASUS] Newly built PC rebooting when idle, Bluescreen when high load

Recommended Posts

Posted (edited) · Original PosterOP

###Troubleshooting Help:
 
This build is an upgrade from the Intel set up described below, to the basic AMD set up everyone seems to be doing nowadays. After switching the components I performed a clean install of windows 10 on my SSD from a flashdrive, and kept the data in my HDD untouched (basically files and Steam Library).
After installing OS I updated all drivers and installed the software I'm used to and need to work/ game. I updated the drivers using the paid version of "Driver Easy". I also flashed the most recent BIOS version from ASUS website, using a flashdrive.
 
What is your parts list?
 
Upgraded Set Up
 
CPU | [AMD Ryzen 5 3600X 3.8 GHz 6-Core Processor](https://pcpartpicker.com/product/3WYLrH/amd-ryzen-5-3600x-38-thz-6-core-processor-100-100000022box)
CPU Cooler | [Stock AMD Wraith Stealth CPU Cooler] (https://pcpartpicker.com/product/8XX2FT/amd-wraith-max-558-cfm-cpu-cooler-199-999575)
Motherboard | [Asus TUF GAMING X570-PLUS/ *BR* ATX AM4 Motherboard](https://pcpartpicker.com/product/whMTwP/asus-tuf-gaming-x570-plus-atx-am4-motherboard-tuf-gaming-x570-plus)
Memory | [Kingston HyperX Fury RGB 32 GB (2 x 16 GB) DDR4-3200 CL16 Memory](https://pcpartpicker.com/product/b4n8TW/kingston-hyperx-fury-rgb-32-gb-2-x-16-gb-ddr4-3200-memory-hx432c16fb3ak232)
Storage | [Kingston SSDNow V300 Series 240 GB 2.5" Solid State Drive](https://pcpartpicker.com/product/QHCwrH/kingston-internal-hard-drive-sv300s3n7a240g)
Storage | [Seagate BarraCuda 4 TB 3.5" 5400RPM Internal Hard Drive](https://pcpartpicker.com/product/jD3H99/seagate-barracuda-4tb-35-5400rpm-internal-hard-drive-st4000dm004)
Video Card | [Gigabyte Radeon RX 5700 XT 8 GB GAMING OC Video Card](https://pcpartpicker.com/product/6kdrxr/gigabyte-radeon-rx-5700-xt-8-gb-gaming-oc-video-card-gv-r57xtgaming-oc-8gd)
Case | [Cooler Master CM 690 ATX Mid Tower Case](https://pcpartpicker.com/product/Mrg323/cooler-master-case-rc690kkn1gp)
Power Supply | [EVGA SuperNOVA G2 750 W 80+ Gold Certified Fully Modular ATX Power Supply](https://pcpartpicker.com/product/MfJwrH/evga-power-supply-220g20750xr)
Operating System | [Microsoft Windows 10 Home OEM 64-bit](https://pcpartpicker.com/product/wtgPxr/microsoft-os-kw900140)
Software | [Malwarebytes Anti-Malware 3.0 Premium (1 Year Subscription) - 3 PCs Software](https://pcpartpicker.com/product/MV7p99/malwarebytes-malwarebytes-anti-malware-30-premium-1-year-subscription-3-pcs-software-854248005316esd)
Software | [Microsoft Office Home & Business 2019 - 1 Device Software](https://pcpartpicker.com/product/XxNgXL/microsoft-office-home-business-2019-1-device-software-t5d-03341)
Case Fan | [Cooler Master Blade Master 76.8 CFM 120 mm Fan](https://pcpartpicker.com/product/DPZQzy/cooler-master-blade-master-768-cfm-120-mm-fan-r4-bmbs-20pk-r0)
Case Fan | [Cooler Master Blade Master 76.8 CFM 120 mm Fan](https://pcpartpicker.com/product/DPZQzy/cooler-master-blade-master-768-cfm-120-mm-fan-r4-bmbs-20pk-r0)
Case Fan | [Cooler Master R4-MFJR-07FK-R1 110 CFM 200 mm Fan](https://pcpartpicker.com/product/C7Qypg/cooler-master-r4-mfjr-07fk-r1-110-cfm-200-mm-fan-r4-mfjr-07fk-r1)
Monitor | [BenQ RL2455HM 24.0" 1920x1080 60 Hz Monitor](https://pcpartpicker.com/product/Lx7wrH/benq-monitor-rl2455hm)
Monitor | [LG 29WK600-W 29.0" 2560x1080 75 Hz Monitor](https://pcpartpicker.com/product/7Wzkcf/lg-29wk600-w-290-2560x1080-60hz-monitor-29wk600-w)

 

NOTE 1: The new ASUS Mobo is the /BR version, build in Brazil. AFAIK there are no significant differences between international and Brazilian versions.
NOTE 2: The Motherboard, CPU and RAM are brand new. The PSU is ~4 years old, ran unhindered with the system below (My old setup)

 


Old Set Up - Replaced partes



CPU | [Intel Core i5-7600 3.5 GHz Quad-Core Processor](https://pcpartpicker.com/product/3pWrxr/intel-core-i5-7600-35ghz-quad-core-processor-bx80677i57600)
CPU Cooler | [Cooler Master Hyper 212X 82.9 CFM CPU Cooler](https://pcpartpicker.com/product/PJYXsY/cooler-master-cpu-cooler-rr212x20pmr1)
Motherboard | [Gigabyte GA-Z270M-D3H Micro ATX LGA1151 Motherboard](https://pcpartpicker.com/product/T6PzK8/gigabyte-ga-z270m-d3h-micro-atx-lga1151-motherboard-ga-z270m-d3h)
Memory | [Kingston FURY 16 GB (2 x 8 GB) DDR4-2133 CL14 Memory](https://pcpartpicker.com/product/jzfmP6/kingston-memory-hx421c14fb2k216)
Video Card | [Asus GeForce GTX 1070 8 GB Dual Series Video Card](https://pcpartpicker.com/product/fPFXsY/asus-geforce-gtx-1070-8gb-dual-video-card-dual-gtx1070-o8g)
 
And for a while instead of the 1070:
Video Card | [Gigabyte GeForce GTX 1060 6GB 6 GB WINDFORCE OC 6G Video Card](https://pcpartpicker.com/product/7RKhP6/gigabyte-geforce-gtx-1060-6gb-windforce-oc-6g-video-card-gv-n1060wf2oc-6gd)
 
NOTE 3: The reason for the upgrade was a catastrophic failure of the Motherboard and the GTX 1070 due to corrosion. I live by the coast, in a highly salty atmosphere. I wouldn't think it could be related, but as a side note the issue was basically I had an intake fan fail on me, resulting in a couple months of usage with a less than positive air pressure inside the case, meaning unfiltered air got in - during most humid months. Not very smart of me to let that happen, but you live and you learn.
 

Problem
 
In a few words, when I leave the PC idle for a while (1h~2h) or during the night (~8h) as I come back the programs I had open are gone and anything that starts on bootup is there (essentially evidencing a reboot). I experienced this already a couple times during the three days that have gone by after my build.
 
Today, for the first time I could do a longer gaming session, and after playing 7 Days to Die for ~1h on High/Ultra settings the PC froze and I got a bluescreen, with the *error code:* VIDEO_TDR_FAILURE and *what failed:* amdkmdag.sys
Earlier this day I played ~1h of DARK SOULS: REMASTERED unhindered, running smoothly.
 

List anything you've done in attempt to diagnose or fix the problem.
 
As I had a concern with AMD's stock cooler (initial plan was to reuse my CM 212X, but it lacks the AM4 brackets) I had a bunch of stress tests done, to watch the thermals.
 
Idling/Browsing/watching Netflix I get ~50 ºC CPU and ~45 ºC GPU, monitored with CPUID HWMonitor and MSI Afterburner, respectively. Motherboard readings hover around 36~40 ºC with a couple readings over 54 ºC - I'm assuming it's the chipset, x570 runs supposedly runs hot.
 
After running Prime95 for ~20min (100% CPU usage) and Heaven (High GPU load) in parallel I got to ~91 ºC max CPU temp and ~75 ºC max GPU temp - so not worrying, especially as I don't intend on requesting 100% CPU often.
 
Even though the PSU is ~4 years old, it's a good quality fully modular EVGA 80+ Gold 750W. After calculating the required Power for the new system, the suggested PSU size was 600W (550W required).
 
---
tl;dr: PC reboots when left idle, blue screens under heavy load, works fine inbetween. Please help.

Edited by Victor C
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×