Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Xplosiv.ie

Sudden Overall Permanent PC Performance Drop - Without Update?

FIXED: After a tip from a friend he directed me to this page explaining that the page files were being stored on the slower HDD instead of the SSD which was slowing in turn reducing performance. I was able to only allow paging files on SSD and it fixed the issue immediately. Here is the link to fix for anybody else who has this isue: 

 

Recommended Posts

Posted · Original PosterOP

Hi All,

 

Description of Issue:

I purchased a brand new gaming laptop a month and a half ago which I mainly use to play Modern Warfare. Up until yesterday the machine had been performing perfectly without any issues. Suddenly, while I was in-game, the internet stopped working so I exited the game and re-loaded when the internet returned 10 mins later, since then the game has been unplayable due to horrendous static lagging. The internet has become stable again so I believe the lag is not caused by a poor internet connection. For comparison I tested Red Dead Redemption 2 story mode offline (which also up until that point had no issues whatsoever) and the same performance issues remained. From one moment to the next I can go from 100 FPS to 1 FPS and then back to 100. I did not install any software or perform any updates in the 10 mins. How can there be a loss of performance like this from one moment to the next? No other programs have been running whilst I was running the tests. This unknown change has basically reduced the performance of the machine to that of my 5 year old Thinkpad and is intolerable when trying to game.

 

 

Things I've tried:

Restarting the PC

Uninstalling/reinstalling the game

Installing newest Nvidia driver

Performing a windows memory diagnostic

Performing a hard disk error check (both drives)

Reverting to a system restore point from last week

Running several virus scans

Ensuring the internal GPU was not being used

 

I have noticed that on occasion when the game is running (on the main screen, not in a server) I am using 100% CPU and 88% memory capacity but I am not sure if this was the same before the errors started.

 

 

PC Specs:

Lenovo Legion Y540-15IRH

Core i5-9300H

8GB RAM

1 TB HDD (Game data is on this drive)

256 GB SSD

GeForce GTX 1660 Ti 6GB

Windows 10 Home 64 Bit 

Bios: BHCN38WW

 

 

I would greatly appreciate any help you can offer before I have to approach the vendor about a replacement under warranty.

 

Please let me know if you require any further information.

 

Many thanks.

Link to post
Share on other sites
Posted · Original PosterOP · Best Answer

FIXED: After a tip from a friend he directed me to this page explaining that the page files were being stored on the slower HDD instead of the SSD which was slowing in turn reducing performance. I was able to only allow paging files on SSD and it fixed the issue immediately. Here is the link to fix for anybody else who has this isue: 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×