Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
T3DDY14

No boot with Displayport

Recommended Posts

Posted · Original PosterOP

Hey so ive tried plugging in 2 monitors via display port into my 1080ti and i am unable to boot, i know that they are both certified display port cables, and i have the latest drivers and i have even installed the display port update for nvdia, but if i boot with just the hdmi monitor in i can boot and then plug both display port cables in and i get all 3 monitors back

Link to post
Share on other sites

Ddu the drivers. Try maybe a different cable. 

Did you buy this card second hand ?


Fun Fact: The Meshify c is the best case to ever exist.

 

 

Wārudobītā

Spoiler

3100.

B550m TuF plus.

Hyper x rgb 8 gig stick. (MJR or CJR  i still don't know lol).

1650 super.

CX450.

MX500.

NX500.

 

 

 

Link to post
Share on other sites
Posted · Original PosterOP

The card ive had for a year now, and ive tried different cables and nothing and yes the card was bought used but unopened i will try dduing the drivers now

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, TofuHaroto said:

Ddu the drivers. Try maybe a different cable. 

Did you buy this card second hand ?

Just DDUed the drivers and nothing changed, the card worked when i used a DP to vga adapter but not now

 

Link to post
Share on other sites
2 minutes ago, T3DDY14 said:

the card worked when i used a DP to vga adapter but not now

Are you sure the card was not opened or used? It could be either a firmware problem ( if lets say it was used for mining) or just dead display port connecters. 


Fun Fact: The Meshify c is the best case to ever exist.

 

 

Wārudobītā

Spoiler

3100.

B550m TuF plus.

Hyper x rgb 8 gig stick. (MJR or CJR  i still don't know lol).

1650 super.

CX450.

MX500.

NX500.

 

 

 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, TofuHaroto said:

Are you sure the card was not opened or used? It could be either a firmware problem ( if lets say it was used for mining) or just dead display port connecters. 

How could i see if its firmware?

Link to post
Share on other sites
Just now, T3DDY14 said:

How could i see if its firmware?

Can you ask the seller if it was used for mining ? Check GPU z for any odd things. 


Fun Fact: The Meshify c is the best case to ever exist.

 

 

Wārudobītā

Spoiler

3100.

B550m TuF plus.

Hyper x rgb 8 gig stick. (MJR or CJR  i still don't know lol).

1650 super.

CX450.

MX500.

NX500.

 

 

 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, TofuHaroto said:

Can you ask the seller if it was used for mining ? Check GPU z for any odd things. 

 

image.png

Link to post
Share on other sites
7 minutes ago, T3DDY14 said:

 

-snip-

Seems normal to me. Well the only thing that's left in my mind is maybe dead dp ports. Or maybe somehow you got more than one dead dp cable ( highly unlikely. ).

Oh and were you always using a dp to vga or dp to dp?


Fun Fact: The Meshify c is the best case to ever exist.

 

 

Wārudobītā

Spoiler

3100.

B550m TuF plus.

Hyper x rgb 8 gig stick. (MJR or CJR  i still don't know lol).

1650 super.

CX450.

MX500.

NX500.

 

 

 

Link to post
Share on other sites
Posted · Original PosterOP

i used to use hdmi-vga, hdmi-hdmi, dp-vga, and dvi-vga

ive just upgraded my 3 old monitors to newer ones 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, TofuHaroto said:

Seems normal to me. Well the only thing that's left in my mind is maybe dead dp ports. Or maybe somehow you got more than one dead dp cable ( highly unlikely. ).

Oh and were you always using a dp to vga or dp to dp?

i thought it would be a dead dp port but it works fine after windows has booted which leads me to believe that its a software issue, ive also seen some stuff about uefi but i cant really update my motherboards uefi as its last update was in 2011

 

Link to post
Share on other sites
2 minutes ago, T3DDY14 said:

cant really update my motherboards uefi as its last update was in 2011

I'm going to assume it has a legacy bios. Try setting your GPU yo legacy bios mode  if possible and then check. 

 

3 minutes ago, T3DDY14 said:

thought it would be a dead dp port but it works fine after windows has booted which leads me to believe that its a software issue,

Try updating windows. Update the drivers and use ddu again. 


Fun Fact: The Meshify c is the best case to ever exist.

 

 

Wārudobītā

Spoiler

3100.

B550m TuF plus.

Hyper x rgb 8 gig stick. (MJR or CJR  i still don't know lol).

1650 super.

CX450.

MX500.

NX500.

 

 

 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, TofuHaroto said:

I'm going to assume it has a legacy bios. Try setting your GPU yo legacy bios mode  if possible and then check. 

 

Try updating windows. Update the drivers and use ddu again. 

windows is up to date

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, TofuHaroto said:

I'm going to assume it has a legacy bios. Try setting your GPU yo legacy bios mode  if possible and then check. 

 

Try updating windows. Update the drivers and use ddu again. 

how would i go about setting it to legacy bios, the motherboard is an asus p6t deluxe v2 so i would assume it is a legacy bios

Link to post
Share on other sites
5 minutes ago, T3DDY14 said:

how would i go about setting it to legacy bios

Can't seem to find it for this card. 

Use ddu again and try using the latest drivers. Also if possible don't use a VGA to DP but use a DP to DP cable. 


Fun Fact: The Meshify c is the best case to ever exist.

 

 

Wārudobītā

Spoiler

3100.

B550m TuF plus.

Hyper x rgb 8 gig stick. (MJR or CJR  i still don't know lol).

1650 super.

CX450.

MX500.

NX500.

 

 

 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, TofuHaroto said:

Can't seem to find it for this card. 

Use ddu again and try using the latest drivers. Also if possible don't use a VGA to DP but use a DP to DP cable. 

okay am using a dp-dp for 2 monitors will try to reinstall the latest drivers

 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, TofuHaroto said:

Can't seem to find it for this card. 

Use ddu again and try using the latest drivers. Also if possible don't use a VGA to DP but use a DP to DP cable. 

Okay tried with new drivers nothing changed really really weird, as it flickers during bios screen now when dp is plugged in

Link to post
Share on other sites
1 minute ago, T3DDY14 said:

as it flickers during bios screen now when dp is plugged in

Does it at least post an image?


Fun Fact: The Meshify c is the best case to ever exist.

 

 

Wārudobītā

Spoiler

3100.

B550m TuF plus.

Hyper x rgb 8 gig stick. (MJR or CJR  i still don't know lol).

1650 super.

CX450.

MX500.

NX500.

 

 

 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, TofuHaroto said:

Does it at least post an image?

it shows the start up information like ram,cpu speed and then checks marvell adapter and hard drives then it flickers to the other processes and then it turns off to no signal and then the pc wont get into windows

Link to post
Share on other sites
3 minutes ago, T3DDY14 said:

then it turns off to no signal and then the pc wont get into windows

Ddu the drivers again. Clear the cmos.

And the try?  I'm really running out of ideas sadly. 


Fun Fact: The Meshify c is the best case to ever exist.

 

 

Wārudobītā

Spoiler

3100.

B550m TuF plus.

Hyper x rgb 8 gig stick. (MJR or CJR  i still don't know lol).

1650 super.

CX450.

MX500.

NX500.

 

 

 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, TofuHaroto said:

Ddu the drivers again. Clear the cmos.

And the try?  I'm really running out of ideas sadly. 

I just ddu the drivers, cmos clears everytime i turn my pc off so dont think that would work, i have a feeling its something in the bios

 

Link to post
Share on other sites
Just now, T3DDY14 said:

, i have a feeling its something in the bios

I mean highly unlikely..


Fun Fact: The Meshify c is the best case to ever exist.

 

 

Wārudobītā

Spoiler

3100.

B550m TuF plus.

Hyper x rgb 8 gig stick. (MJR or CJR  i still don't know lol).

1650 super.

CX450.

MX500.

NX500.

 

 

 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, TofuHaroto said:

I mean highly unlikely..

probably but its the only other thing i can think of, unless i got a cd with the monitors would that do anything?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×