Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
MoeSabally

Doom 2016 locked at 60 fps

Recommended Posts

Posted · Original PosterOP

I was able to play Doom at a much higher framerate before,but since yesterday night it's always been stuck at 60 fps. I turned off the v-sync, nothing changed. I changed from Vulkan to OpenGl, nothing changed. I set the minimum fps at 144fps on the amd app, nothing changed. And I set the launch option of the game by inputting this code "+jobs_numthreads 8", and still nothing changed.

Link to post
Share on other sites

Turn off vsync but if you don't have a 144hz monitor it won't benefit with more fps


Reminder⚠️

I'm just speaking from experience so what I say may not work 100%

Please try searching up the answer before you post here but I am always glad to help

Link to post
Share on other sites
2 minutes ago, MoeSabally said:

I did turn off v sync, and my monitor has a 144hz option though.

How much fps do you have after turning it off?


Reminder⚠️

I'm just speaking from experience so what I say may not work 100%

Please try searching up the answer before you post here but I am always glad to help

Link to post
Share on other sites
1 minute ago, MoeSabally said:

60 fps at most.

Make sure the fps limit in-game is set to 144fps also


Reminder⚠️

I'm just speaking from experience so what I say may not work 100%

Please try searching up the answer before you post here but I am always glad to help

Link to post
Share on other sites
Posted · Original PosterOP

I eventually discovered that it was a glitch, that others have also experienced and it was caused by a cutscene that happened right after. When I went to the next level it worked how I expected it to work.:)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×