Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
xpertnoob

New to PC Building cannot get Asus Aura app to recognise Motherboard

Recommended Posts

Posted · Original PosterOP

Hey Guys, im a long time reader first time poster.

 

Spec

Game max M-908

Asus B150 Pro Gaming Aura

I5 6700

G.Skill trident Z Royal 16 GB(8X2)

Msi Gaming X OC 1660 TI (GDDR6)

Cooler master hyper 212 Black edition

Antec 500W continuous power

 

anyway i seem to be having trouble with my first ever build.not the building haha. I finally am getting it dialed in after a few weeks and the one thing i still cannot fix is the fact the motherboard wont show up in aura sync.

it is my last problem but its proving a huge pain in the ***. Worst of all i can see the Gskill ram so i can even see what im missing out on :( and also it probably worth pointing out i know the graphics card wont show up so i'm not expecting that. But my other components i bought to sync(Case, Board, Ram) and now it leaves me with little point as any setting i pick looks funny.

 

i don't believe the board is faulty as it lights up with no issue and colour cycles but for the life of me i cannot change/customise it.

 

so here's what i've tried. installing the latest BIOS, re installing aura sync app, re installing windows (thanks to a hard drive change i had to do anyway lol), Also went into bios and set the sleep state to s5 and back again nothing works. i even contacted asus but as you can probably tell from the age this is not a new board so they were not interested past the re install or RMA.

 

So it may be a huge noobish thing to ask but there is a utility update on asus website that says about fixing compatibility with fan control for latest win 10 updates. (something about fans being stuck in performance) anyway could this be the fix for my issue and if so how would i install such a file? i used the disk for drivers then updated with win 10 when it installed so i haven't done this before.(and the last thing i installed from there was the AI suite and that was a mistake slowed the pc right down.

 

Or Possibly some advice on how to get aura working

Many thanks in advance Mr Noob :)

Link to post
Share on other sites

copied from another forum, but it worked for my asus board when i had a similar issue:

 

1.) Uninstall Aura Sync

2.) Restart your Computer

3.) Go to Bios, Disable LED on Motherboard

4.) Restart your computer

5.) Go to Bios again, Enable LED on motherboard

6.) Restart your computer

7.) Install Aura Sync

8.) Restart Computer

9.) Open Aura Sync and its all Synced again

 

best of luck

Link to post
Share on other sites
Posted · Original PosterOP

Yes to turn the leds off you have to set to s5 sleep state and another setting I cannot remember may have just been on board led off/on I think. I came across that and tried but no luck also reinstalled windows and aura many times at this point I'm wondering if there's anything else I'm missing as I'm a big noob at this lol thanks though :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×