Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Ruslan

Gigabyte Aorus X570 pro wifi troubleshooting

Recommended Posts

Posted · Original PosterOP

Good day fellas

I'm running R7 3800x on Aorus x570 pro wifi mobo with trident z 3600mhz ram (qvl approved). However whenever I try running xmp profile I'll get a random system reboot occasionally. More often when under load, but it happened at idle too. So for the time being I'm running my ram at 3200mhz.  Wondering if anybody knows of maybe some gigabyte specific bios settings that need to be adjusted to achieve stability. I already tried swapping memory, power supply, boot drive...even tried RMA the mobo but instead of just swapping a board for me, gigabyte sat on it for a month, tested it and shipped same board back with older bios version and said that nothing is wrong with it. Only thing left for me to troubleshoot would be the cpu itself😔

Thank you

Cheers

Link to post
Share on other sites

Update the bios. 

Set the soc to 1.1. 

Dram to 1.35 and then try 3200 with docp / xmp on. Then use memtest86 and/ or OCCT to make sure it's stable. 

If it is. Go with 3600 with the values said above. And use memtest86 and / or OCCT. 

Also make sure if your running 2 sticks that they are in slots 2 and 4.


Fun Fact: The Meshify c is the best case to ever exist.

 

 

Wārudobītā

Spoiler

3100.

B550m TuF plus.

Hyper x rgb 8 gig stick. (MJR or CJR  i still don't know lol).

1650 super.

CX450.

MX500.

NX500.

 

 

 

Link to post
Share on other sites

In what fashion does it reboot? Black screen out of nowhere followed by the BIOS splash screen or is it a proper Windows reboot with it saying Windows shutting down/restarting?

 

Technically for the specs that I can find on the 3800X 3200MHz is factory. Anything over that is an O.C. and isn't guaranteed even if the RAM is capable of going higher.

 

What might help here is bumping up the DRAM voltage just a hair. I'm out of my element with DDR4 so TofuHaroto will probably know better as far as keeping it under a certain voltage. There is no real maximum safe voltage if you can keep everything cool enough but you shouldn't have to go far if the problem is X.M.P. just not giving it enough power. +0.025V at a time maybe. See if it improves after a couple bumps.


Guides & Tutorials:

How To: Access Remote Systems at Home/Work Securely from Anywhere with Pritunl

How to Format Storage Devices in Windows 10

A How-To: Drive Sharing in Windows 10

VFIO GPU Pass-though w/ Looking Glass KVM on Ubuntu 19.04

A How-To Guide: Building a Rudimentary Disk Enclosure

Three Methods to Resetting a Windows Login Password

A Beginners Guide to Debian CLI Based File Servers

A Beginners Guide to PROXMOX

 

Guide/Tutorial in Progress:

How To: Remotely Access Your Server/NAS

 

In the Queue:

How to Use Memtest86 to Diagnose RAM Errors

 

Don't see what you need? Check the Full List or *PM me, if I haven't made it I'll add it to the list.

*NOTE: I'll only add it to the list if the request is something I know I can do.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×