Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Whosa

RX 580 w/ 2 monitors (4k120/1080p60hz) issue

Problem SOLVED. I am limited by my GPU, attempted the same configuration using a 2080 super and it worked fine! I will just have to wait until I get my new GPU, thanks for the help all.

Recommended Posts

Posted · Original PosterOP

Hello, as the title suggests I have an RX 580 graphics card and 2 monitors. One monitor is 4k at 120hz the other is 1080p at 60hz. I realize this is not a 4k friendly GPU, however thats okay as i do not plan on gaming in 4k with this GPU. My issue arrises when i try to run my 4k monitor at 120hz...No option in windows when connected to the second monitor, so im stuck at 4k 60hz and 1080p 60hz. I bought this 4k monitor because i intend to go with an rtx 3000 card soon and im not worried about not being able to fully utilize it in gaming until then. However i would still like to be able to play in 1080p on my 4k monitor at 120hz without having to downscale the entire monitor to 1080p. (aka i'd like windows to remain in 4k but just running my games in 1080p)

 

I've already tried running YCbCr444 and 442 with no success

I have tried turning the second monitors 60hz down to 30 to see if that would do it to no success

I have tried manually adjusting it via amd software and on the monitor itself with no success

I have successfully downscaled the monitor to 1080p 120hz however this isnt ideal as i do not want to run windows at 1080p on the 4k display as it looks a bit jagged.

I am connecting the 4k display with a Display Port 1.4 and the 1080p display with an HDMI cable.

 

Am i just capped because of the rx580 and i have to wait for my new GPU to run at 4k 120hz with the 1080p monitor still connected? Any help would be appreciated.

Link to post
Share on other sites
7 minutes ago, Whosa said:

Any help would be appreciated

How are you connecting each monitor?


Main System (Byarlant): Ryzen 5 1600X | Asus B350-F Strix | Corsair H80i V2 | 16GB G.Skill DDR4 3200MHz CAS-14 | XFX RX 5600 XT THICC II | Samsung 960 PRO 512GB / Samsung 970 EVO 500GB / Seagate 7200RPM 3TB | Corsair CX650M | Mellanox ConnectX-2 10G NIC | Anidees AI-07BW Case | Dell U3415W Monitor | Microsoft Modern Keyboard

 

FreeNAS Server (Veda): Core i3-4170 | Supermicro X10SLL-F | Corsair H60 | 32GB Micron DDR3L ECC 1600MHz | 4x 10TB WD Whites / 1x Samsung PM961 128GB SSD / 1x Kingston 16GB SSD | Corsair CX430M | Mellanox ConnectX-2 10G NIC | LSI 9207-8i LBA | Fractal Design Node 804 Case (side panels swapped to show off drives)

 

Media Center/Video Capture (Jesta): Core i7-2600 | Asus H77M-PRO | Stock Cooler | 8GB No-name DDR3 | EVGA GTX750Ti SC | Sandisk UltraII SSD 64GB / Seagate 1.5TB HDD | Corsair CX450M | Hauppauge ImpactVCB-PCIe | Syba USB3.1 Gen 2 Card | LG UH12NS30 BD-ROM | Silverstone Sugo SG-11 Case

 

Laptop (Narrative): Lenovo Flex 5 81X20005US | Ryzen 5 4500U | 16GB RAM (soldered) | Vega 6 Graphics | SKHynix 256GB NVMe SSD | (all-around awesome machine so far)

Laptop (Rozen-Zulu): Sony VAIO VPCF13WFX | Core i7-740QM | 8GB Patriot DDR3 | GT 425M | Kingston 120GB SSD | Blu-ray Drive

 

Tablet (---): Samsung Galaxy Tab A 8" (crosses fingers)
Tablet (ReGZ): Asus T102HA (BIOS clock doesn't tick, loses time when sleep/off) (I kill tablets with disturbing regularity)

Tablet (Unicorn): Surface Pro 2 (battery will reset total capacity to current charge, leading Windows to think it's always 100% charged until it dies)

Tablet (Loto): Dell Venue 8 Pro (screen discoloration issues, wouldn't update to Windows 10)

Tablet: iPad 2 16GB (WiFi died, basically useless after that)

 

Testbed/Old Desktop (Kshatriya): Xeon X5470 @ 4.0GHz | ZALMAN CNPS9500 | Gigabyte EP45-UD3L | 8GB Nanya DDR2 400MHz | XFX HD6870 DD | OCZ Vertex 3 Max-IOPS 120GB | Corsair CX430M (?) | HooToo USB 3.0 PCIe Card | NZXT H230 Case

 

Camera: Sony A7II (w/ Meike Grip) | Sony SEL24240 (better than most reviews say) | Sony SEL2870 (kit lens) | Sony SEL50F18F (meh, don't buy) | PNY Elite Perfomance SDXC cards

Link to post
Share on other sites

What model monitor do you have?

Connected with HDMI or displayport?


CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x8GB 3000MHz G.Skill Ripjaws 5 | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Corsair H100i AIO | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB | HDD: Seagate Ironwolf 8TB + 2x Seagate Ironwolf 6TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to post
Share on other sites
Posted · Original PosterOP

Sorry...probably should have mentioned that. I knew i would forget something. Im connecting the 4k 120hz with a display port 1.4 and the 1080p 60hz with HDMI

The 4k monitor is an Acer Conceptd CP3 Series 27" and the 1080p is an Asus VN247

Link to post
Share on other sites
Posted · Original PosterOP · Best Answer

Problem SOLVED. I am limited by my GPU, attempted the same configuration using a 2080 super and it worked fine! I will just have to wait until I get my new GPU, thanks for the help all.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×