Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
shyls

Xbox Controller Latency Varation

Recommended Posts

Posted · Original PosterOP

Most likely no one will be able to help me, but I'm gonna post this anyway.

So, I've been having this issue for a day now, where if i play with keyboard and mouse everything goes smoothly, but when i switch to my xbox controller it starts lagging and I go from 60ms to 180ms. And when i switch back to keyboard and mouse it goes back to normal.

I've done so much to try and fix this but nothing worked, if you have any ideas please comment.

Wired controller

Ethernet

Game: Rocket League

I've already tried to: replug, plug usb somewhere else, updated controller, updated controller driver, change steam controller configuration, reinstalled game, verified steam game files

Link to post
Share on other sites

Maybe you can try Device manager in windows. Right click on the controller and update the driver.

 

If you've  already tried that, I'm sorry. You didn't specify what you've actually tried.....


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
Just now, shyls said:

ye i have tried that

Ok, well can you list what you have tried so people don't suggest everything you've already tried??

 

 


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, ShrimpBrime said:

Ok, well can you list what you have tried so people don't suggest everything you've already tried??

 

 

done

Link to post
Share on other sites

If it's wireless, maybe the signal is bad or too far away?


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
Posted · Original PosterOP
18 minutes ago, ShrimpBrime said:

If it's wireless, maybe the signal is bad or too far away?

Its wired

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×