Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
agentbootman

X570 Aorus Elite - XMP Profile not applied with enabling SVM Mode

Recommended Posts

Posted · Original PosterOP

I am currently experiencing an issue with my X570 Aorus Elite WIFI Motherboard and using the XMP Memory Profile in tandem with CPU Virtualization (SVM Mode). I have updated to the latest BIOS revision (F20b) and when using XMP with SVM mode turned off my RAM will clock at the correct speed (3200MHz). Once SVM Mode is re-enabled (which I use to run Microsoft Hyper-V on this computer) however, BIOS will show XMP mode as enabled and the correct timings will be displayed, but will not apply.

The memory speed will instead revert back to 1066MHz (2133MHz DDR) and the timings of 15-15-15-36 will be applied.

Disabling SVM mode and ensuring the XMP default profile is selected will resolve this, however I wish to run both SVM mode and my RAM at the correct timings and am having an issue doing so. Obviously I want to run my Hypervisor and RAM at the correct settings. I have attempted to set the timings manually but when doing so the computer has a habit of rebooting on occasion and reverting to BIOS defaults.

 

As you can see by the screenshots, the same XMP profile is selected in both cases, but with SVM mode turned on, the profile is not applying. Also due to SVM being turned on, I cannot access Ryzen Master to tweak anything once live in Windows.

 

Any ideas?

cpuz1.png

cpuz2.png

cpuz3.png

XMPwithoutSVM.png

XMPwithSVM.png

Link to post
Share on other sites

Have not updated to F20 as I've seen numerous issues with it on the overclock.net forums.  You could try asking there on the Auros X570 owners thread.

 

https://www.overclock.net/forum/11-amd-motherboards/1728360-gigabyte-x570-aorus-owners-thread.html


QUOTE ME IN A REPLY SO I CAN SEE THE NOTIFICATION!

When there is no danger of failure there is no pleasure in success.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×