Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
jphish

SSD Fresh Install Errors

Recommended Posts

Posted · Original PosterOP

Hi All - I'm facing a strange incidence for which I believe my SSD is the culprit.

 

I've gotten a new motherboard and processor up and running in my system. After installing them and booting I received an error telling me I had an unmovable boot volume on my Crucial mx500, which I've owned for about a month. I resolved this by doing a clean install of Windows 10. Afterwards I was able to boot into windows as expected. It was late and I was eager to head to bed so I just quit after seeing it boot to windows properly. 

 

Today I started installing most of the needed driver updates (chipset,LAN,audio) and was hit with the clock_watchdog_timeout error. I booted again and installed a little before getting the error again a few minutes after power on. I did a memory check on RAM -no issues. I updated BIOS. I checked proper connections of hardware. Attempting Windows updates or large installs results in a crash as well.

 

I decided to check old faithful WD HDD and sure enough it is running just fine leading me to believe my SSD is the issue. I just can't think of why this would be the case. Any ideas? I think I may clone the SSD from my HDD and see if that will fix it? 

 

Specs:

 

MSI B450 Tomahawk Max (new)

Ryzen 5 3600 (new)

Corsair Vengeance 3200MHz CL16 (new)

AMD R9 380 (being replaced immediately)

EVGA 600W Bronze

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×