Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
BaruBakedQue21

my computer decided to output 75hz refresh rate but my monitor doesnt handle it.

Recommended Posts

Posted · Original PosterOP

Hey wanted to ask the community if they are having the same problem with mine.So I built my friend a budget rig its a R3 3200g MSI A-320M Pro,1x8gb DDR4 Hyperx fury @2666mhz. and I plugged in the monitor and It shows white lines and I thought to myself maybe there's a defect on one of my components. now I did some test to the PC and the Monitor so I plugged in my PC to another Display (My TV) and it worked fine and concluded that it was the monitor but no.... when I plugged the monitor to the cable box it worked fine no trouble I mean wtf? and when I plugged it back to the PC same problem I noticed something the refresh rate is 75hz? last time I checked I bought a 60hz display so I Assumed that the PC was forcing to output 75hz. then I installed windows and setting the display settings to 60hz and plugged back the Monitor to the PC and voila its gone. so I assumed correct that the motherboard or the BIOS IDK was outputting 75hz at boot the problem is still there at boot but when I boot up to windows its fine now here's a question is there a fix for this kind of problem or do I have to live/replace the display :<

Link to post
Share on other sites

It's fine

 

ps: also you should buy another 8gb stick of ram for dual channel


AMD Ryzen 3 3200G / Sapphire R9 290X / 16gb (2x8) Kingston ValueRam @ 2666Mhz / Gigabyte A320M-S2H / Kingston A400 120GB M.2 SSD / WD Blue 2.5" 1TB HDD / Cooler Master MWE450 / Aerocool CS-100 / Dell P2210 1680x1050 @ 70Hz (OC)

 

 

 

 

 

Link to post
Share on other sites
Posted · Original PosterOP
2 hours ago, NZgamer said:

It's fine

 

ps: also you should buy another 8gb stick of ram for dual channel

yeah thanks for the advice but the but sadly the budget cant afford another stick its a 350$ build :<

 

Link to post
Share on other sites
Just now, BaruBakedQue21 said:

yeah thanks for the advice but the but sadly the budget cant afford another stick its a 350$ build :<

 

oh alright


AMD Ryzen 3 3200G / Sapphire R9 290X / 16gb (2x8) Kingston ValueRam @ 2666Mhz / Gigabyte A320M-S2H / Kingston A400 120GB M.2 SSD / WD Blue 2.5" 1TB HDD / Cooler Master MWE450 / Aerocool CS-100 / Dell P2210 1680x1050 @ 70Hz (OC)

 

 

 

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×