Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Kevino

Dell s2240l HDMI problem

Recommended Posts

Posted · Original PosterOP

I have a Dell s2240l monitor which one day didn't recognize HDMI signal. VGA is working in full hd but HDMI has no signal. Strange but when used with display port adapter the HDMI works but only in 640x480 resolution. Sometimes I can get a signal, sometimes just vertical lines. What should I do?

Link to post
Share on other sites

Might be a defect on the port. But you should first try a different cable and a different device.
It's more likely one of those than the monitor

 


I make Rainmeter things and other art :D

Link to post
Share on other sites
Posted · Original PosterOP
8 hours ago, Wyzzy Moon said:

Might be a defect on the port. But you should first try a different cable and a different device.
It's more likely one of those than the monitor

 

I tried it with another computer with Manjaro on it and it worked. Put Manjaro on the first pc and it seems to be working with Linux. Tried again with windows but no luck. Have you seen any monitor only working with Linux?

Link to post
Share on other sites
On 7/8/2020 at 10:41 PM, Kevino said:

I tried it with another computer with Manjaro on it and it worked. Put Manjaro on the first pc and it seems to be working with Linux. Tried again with windows but no luck. Have you seen any monitor only working with Linux?

 

Than it must be a drive issue


I make Rainmeter things and other art :D

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×