Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
BuzzingTaz

GPU doesn't wake up from sleep at all

Recommended Posts

Posted · Original PosterOP

I was using this GTX 1050Ti in a custom built pc for a while and recently, it's been behaving quite weirdly.

 

Specs:

CPU: intel core i5 6402p

GPU: Nvidia geforce GTX 1050 Ti

mobo: gigabyte h110m-s2 

ram: kingston hyperx 2133 8gb

storage: WD 1tb hdd

 

So it was working completely normally and one time when i put the pc to sleep, it did not wake right back up and show the display. When I opened up the case, the gpu fan wasn't spinning(and the fan on this card spins as soon as I power the system on) 

My first instinct was to unplug and replug the HDMI, reseat the GPU, and even clear cmos, multiple times that too but nothing worked. The card looked as good as dead. I even tried plugging it into a different pc and it still didn't work. So i decided to just stick with the igfx. 

 

a month later when I tried plugging it back in just to try to see if it works, it did. the fan spun up and gave me an output and everything was working... until I put it to sleep again. well it didn't have anything to do with the drivers 'cause I installed the drivers fresh both the times and even rebooted after. yeah the same thing again, the fan didn't spin up and I didn't get any output

another thing I should mention is that I didn't have this issue earlier and I don't know at what point it started since i wasn't using this pc for a little while

 

well I looked it up and found that the issue was pretty common but for most of them the card just worked after a reset/restart. and turns out it isn't even a brand/model specific issue as in both nvidia and amd cards have this issue. but I didn't find a fix which worked for me.

The general opinion is that it has something to do with the way windows puts components to sleep. the card is in somewhat of a "coma" it seems like

 

so here are the things that I tried:

Power plan: high performance with pcie link state power management off and fast start-up off.

Bios settings: the latest bios, fast boot disabled,primary display output set to pcie, reset the bios multiple times

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×