Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
leetzorr

Random Crashes on WoW & Valorant

Recommended Posts

Posted · Original PosterOP

Hi, first sorry for my english, i have random crashes on WoW and Valorant and sometimes random computer resets, so i decide to do a memtest, so i dont understand if is a procesor error or mem erro, here il post the results if anyone can help me il apreciate it.

MemTest86-Report-20200706-035638.html

 

Summary

Report Date 2020-07-06 15:07:51
Generated by MemTest86 V8.4 Free (64-bit)
Result FAIL

System Information

EFI Specifications 2.70
System  
Manufacturer Gigabyte Technology Co., Ltd.
Product Name AB350M-DS3H V2
Version Default string
Serial Number Default string
BIOS  
Vendor American Megatrends Inc.
Version F50
Release Date 12/02/2019
Baseboard  
Manufacturer Gigabyte Technology Co., Ltd.
Product Name AB350M-DS3H V2-CF
Version x.x
Serial Number Default string
CPU Type AMD Ryzen 5 2600 Six-Core
CPU Clock 3428 MHz [Turbo: 3428.2 MHz]
# Logical Processors 12
L1 Cache 12 x 96K (76556 MB/s)
L2 Cache 12 x 512K (63238 MB/s)
L3 Cache 1 x 16384K (29523 MB/s)
Memory 16347M (16462 MB/s)
DIMM Slot #0 8GB DDR4 XMP PC4-22400
  G Skill Intl / F4-2800C17-8GVR
  17-17-17-37 / 2800 MHz / 1.200V
DIMM Slot #1 8GB DDR4 XMP PC4-22400
  G Skill Intl / F4-2800C17-8GVR
  17-17-17-37 / 2800 MHz / 1.200V

Result summary

Test Start Time 2020-07-06 03:56:38
Elapsed Time 4:09:38
Memory Range Tested 0x0 - 41F380000 (16883MB)
CPU Selection Mode Parallel (All CPUs)
ECC Polling Enabled
# Tests Passed 46/48 (95%)
Lowest Error Address 0x1D1756728 (7447MB)
Highest Error Address 0x1D780AE88 (7544MB)
Bits in Error Mask 0000000000080000
Bits in Error 1
Max Contiguous Errors 1
Test # Tests Passed Errors
Test 0 [Address test, walking ones, 1 CPU] 4/4 (100%) 0
Test 1 [Address test, own address, 1 CPU] 4/4 (100%) 0
Test 2 [Address test, own address] 4/4 (100%) 0
Test 3 [Moving inversions, ones & zeroes] 4/4 (100%) 0
Test 4 [Moving inversions, 8-bit pattern] 4/4 (100%) 0
Test 5 [Moving inversions, random pattern] 4/4 (100%) 0
Test 6 [Block move, 64-byte blocks] 2/4 (50%) 3
Test 7 [Moving inversions, 32-bit pattern] 4/4 (100%) 0
Test 8 [Random number sequence] 4/4 (100%) 0
Test 9 [Modulo 20, ones & zeros] 4/4 (100%) 0
Test 10 [Bit fade test, 2 patterns, 1 CPU] 4/4 (100%) 0
Test 13 [Hammer test] 4/4 (100%) 0
Last 10 Errors
2020-07-06 07:03:34 - [Data Error] Test: 6, CPU: 6, Address: 1D780AE88, Expected: 00080000, Actual: 00000000
2020-07-06 04:50:05 - [Data Error] Test: 6, CPU: 5, Address: 1D3756708, Expected: 00080000, Actual: 00000000
2020-07-06 04:50:05 - [Data Error] Test: 6, CPU: 5, Address: 1D1756728, Expected: 00080000, Actual: 00000000
Link to post
Share on other sites

I don't click suspect links.  If you got errors with Memtest then your memory is causing errors.  

 

What are your system specs?  That will tell a decent picture as well.


Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MS30 M.2 SATA III, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Hannspree HF207 and Acer AL2016W monitors

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dwight: The Mixed Metals Loop Media Center.  Ask me about it.  Currently decommissioned to move to an mATX setup on a new MOBO once I pick one out (getting its facelift as of June 2020 have new air cooler, drives etc.  About 60% finished.  Will no longer be a closed loop system.

Schrute: ASUS M5A99FX Pro R2.0, FX 8350, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (4x4) Corsair Vengeance DDR3 1600mhz, Sparkle/FSP 650w PSU, Corsair H100i GTX 240mm AIO w/ 12mm thick fans to fit in top exhaust, 256gb TIMETEC SSD, 1tb WDBlack HDD, Rosewill Nautilus 1.0 case.  DSI 90-Key Mechanical Keyboard w/ Cherry Red switches, Generic mouse, 37" 1080p TV

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV for form factor in the kitchen

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 2gb ram tinker toy at the moment.  Running Manjaro at the moment

APU Laptop: I need to clean this things TIM up so it can boot into Windows 7 for more than 5 minute before overheating at idle, it has things, I just haven't been on it in 2 years or so

Link to post
Share on other sites
Posted · Original PosterOP

its all on memstest html let me post the pic then. there u go, il posted the text of html.

Link to post
Share on other sites
15 minutes ago, leetzorr said:

its all on memstest html let me post the pic then. there u go, il posted the text of html.

Any errors at all is a bad sign, and you had 3 errors in test 6. This could certainly cause intermittent crashing in games. There is a misconfiguration of your memory, or you have bad memory.

 

Do you have DOCP enabled?


BabyBlu (Primary Rig): 

  • Intel Core i9 9900K @ Per Core 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.1Ghz, 5.1Ghz, 5.0Ghz, 5.0Ghz; Cache @ 4.8Ghz; 0 AVX offset
  • Asus Maximus XI Hero
  • G.Skill Trident Z RGB 4x8GB DDR4-3200 CL14 @ 4000Mhz 16-18-18-36
  • MSI RTX 2080 Sea Hawk EK X
  • Phanteks Evolv X
  • 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • Corsair HX1000i
  • Dell S2417DG 23.8" 2560x1440 165 Hz Gsync
  • Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Corsair Strafe RGB (Cherry MX Brown), Corsair Scimitar Elite, Corsair Void Pro RGB
  • Windows 10 Pro

Roxanne (Wife Build):

  • Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, De-lidded
  • Asus Z97A
  • G.Skill Ripjaws X 4x4GB DDR3-2133 CL9 @ 2200Mhz 9-11-10-28
  • EVGA GTX 1080 FTW2 Gaming ICX
  • Corsair Vengeance C70, With Custom Side-Panel Window
  • Samsung 850 EVO 250GB, Samsung 860 EVO 1TB
  • Corsair AX760
  • Samsung C27JG56 27" 2560x1440 144Hz Curved Freesync
  • Corsair H115i RGB
  • Rosewill RK 9000V2(Cherry MX Blue), crap wireless mouse she insists on using (lol), SteelSeries Arctis 7
  • Windows 10 Pro

BlackBox (HTPC):

  • Intel Core i7 6700 slightly under-volted
  • Asus H110T/CSM Thin Mini-ITX
  • G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • iGPU
  • Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Samsung 850 EVO 250GB
  • External 120W Power Adaptor
  • 4K TV
  • Passively cooled by the Akasa case. No moving parts!
  • Handheld QWERTY keyboard and trackpad.
  • Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to post
Share on other sites
Posted · Original PosterOP

i did the test with XPM off, so 2133 speed, and no errors found, so its the mother? or the rams when il use XMP at 2800!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×