Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Fictionvl

1 PC streaming questions.

Recommended Posts

Posted · Original PosterOP

Hello LTT, 

 

Question #1 :

 

so I've started streaming about a month ago and I've been growing on twitch, when I started things were very smooth no frame drops great quality,

recently my PC started acting up, I've been getting huge frame drops, even my ingame FPS started to get to low 70s in Call of Duty MW, I usually average between 110-130 frames 

 

PC specs are 

CPU i7 8700k 

RAM : Corsair 3600 MHz 32 GB Ram

GPU : Auros 5700 XT 

SSD : M.2 and SATA SSDs

PSU : 750w PSU

 

looking at system performance while streaming everything is fine, my CPU load gets upto 80-90%

and GPU gets up to 70-80% no thermal issues I'm wondering if there's something wrong software wise? 

 

Question #2 :

 

for those who know about these kind of stuff, if I get a capture card (avermedia Live 4k 60) will it help on a single PC? for streaming and recording at the same time? 

 

 

thank you in advance


Early 2020 Build : Intel i7 8700k // MSI Krait Z370 // Corsair LPX 8x2 16GB // Aorus 5700 XT // NZXT H500 

Early 2019 Build : Ryzen 2600X // Asus Tuff X470 // G.Skill Trident Z RGB 8x2 16GB // MSI RTX 2070 // NZXT H500 

Late 2017 Build : Intel i7 8700k // Asus Prime Z370-A // G.Skill Trident Z 8x2 16GB // EVGA GTX 1080 Ti  // NZXT S320 Elite 

Late 2015 Build : Intel i7 6700k // Asus Maximus VI Gene Z170 //  Corsair LPX 8x2 16GB // Gigabyte GTX 970 // Corsair Air 240

Link to post
Share on other sites

-> Moved to Programs, Apps and Websites

***

 

1. Well, helps if you tell which software and settings. Your CPU usage is higher than what I would expect, but then again, you are playing rather badly optimized game.

 

2. No. Capture cards don't have encoders. They are there if you capture from camera, console or another such source (like another PC).


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites
Posted · Original PosterOP
On 7/6/2020 at 9:04 PM, LogicalDrm said:

-> Moved to Programs, Apps and Websites

***

 

1. Well, helps if you tell which software and settings. Your CPU usage is higher than what I would expect, but then again, you are playing rather badly optimized game.

 

2. No. Capture cards don't have encoders. They are there if you capture from camera, console or another such source (like another PC).

Sorry for the very very late reply, I run Streamlabs OBS on these settings 

 

Encoder : x264

Rate Control : CBR @ 6000 Bitrate

Keyframe Interval : 2

CPU Usage : Veryfast

Profile : High

 

Playing on 2K base resolution

Output : 720p @ 60 FPS

Downscale Filter : Lanczos

 

please let me know if you need any other information.


Early 2020 Build : Intel i7 8700k // MSI Krait Z370 // Corsair LPX 8x2 16GB // Aorus 5700 XT // NZXT H500 

Early 2019 Build : Ryzen 2600X // Asus Tuff X470 // G.Skill Trident Z RGB 8x2 16GB // MSI RTX 2070 // NZXT H500 

Late 2017 Build : Intel i7 8700k // Asus Prime Z370-A // G.Skill Trident Z 8x2 16GB // EVGA GTX 1080 Ti  // NZXT S320 Elite 

Late 2015 Build : Intel i7 6700k // Asus Maximus VI Gene Z170 //  Corsair LPX 8x2 16GB // Gigabyte GTX 970 // Corsair Air 240

Link to post
Share on other sites
22 minutes ago, Fictionvl said:

Sorry for the very very late reply, I run Streamlabs OBS on these settings 

 

Encoder : x264

Rate Control : CBR @ 6000 Bitrate

Keyframe Interval : 2

CPU Usage : Veryfast

Profile : High

 

Playing on 2K base resolution

Output : 720p @ 60 FPS

Downscale Filter : Lanczos

 

please let me know if you need any other information.

You have bit too high for 720p60 than what's required. It only needs like 4500kbps.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites
Posted · Original PosterOP
5 hours ago, LogicalDrm said:

You have bit too high for 720p60 than what's required. It only needs like 4500kbps.

I understand, but I'm looking for a very crisp image. might even bump it to 864p, still thats not the main topic. 

why is my PC becoming extremely unusable as soon as I start streaming, though it was completely fine before.


Early 2020 Build : Intel i7 8700k // MSI Krait Z370 // Corsair LPX 8x2 16GB // Aorus 5700 XT // NZXT H500 

Early 2019 Build : Ryzen 2600X // Asus Tuff X470 // G.Skill Trident Z RGB 8x2 16GB // MSI RTX 2070 // NZXT H500 

Late 2017 Build : Intel i7 8700k // Asus Prime Z370-A // G.Skill Trident Z 8x2 16GB // EVGA GTX 1080 Ti  // NZXT S320 Elite 

Late 2015 Build : Intel i7 6700k // Asus Maximus VI Gene Z170 //  Corsair LPX 8x2 16GB // Gigabyte GTX 970 // Corsair Air 240

Link to post
Share on other sites
1 minute ago, Fictionvl said:

I understand, but I'm looking for a very crisp image. might even bump it to 864p, still thats not the main topic. 

why is my PC becoming extremely unusable as soon as I start streaming, though it was completely fine before.

If it has just start happening, reason is usually some software, OS or driver update. As in something that has changed.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×