Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
derole

ASUS DSL-AC68U Cant access WebUI

Recommended Posts

Posted · Original PosterOP

Hello, I am trying to host a server on my network for a friend however when I tried to enter the WebUI it was a mess of broken HTML and had to restart it, and since then I get either "The server at 192.168.1.1 is taking too long to respond" or "192.168.1.1 Refused to connect" and can no longer access the WebUI. What I have tried to fix it:
- Rebooting router
- Using wired/wireless connections
- Using different browsers (tried IE, chrome and firefox)
- Using different computers
- Tried pinging the router through CMD (pings fine)

I can access the internet and other devices through it just fine but can not access the WebUI. I would like to avoid a factory reset at all costs since I have a lot of custom settings set up and I dont remember all of them from memory but I do a lot of home hosting that requires them. I had this happen once before but I remember it sorting itself (although the WebUI page was still not being rendered correctly)

Any help/input would be greatly appreciated.

Link to post
Share on other sites
Posted · Original PosterOP

Ended up managing to barely get into the WebUI enough to perform a manual firmware update (automatic complained it couldnt connect to asus servers) which perfectly fixed the issue. Maybe buggy firmware version or something?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×