Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
AAura

COD MW Constatly Using HDD

Recommended Posts

Posted · Original PosterOP

No matter what i do in COD MW my HDD is being used and pinned to 100%. It fluctuates between 5 and 50mb/s of reading.

Is this normal. The drive is very noisy even though my CrystalDiskInfo says it's fine, so it's just annoying. Any fix?

Link to post
Share on other sites
18 minutes ago, AAura said:

No matter what i do in COD MW my HDD is being used and pinned to 100%. It fluctuates between 5 and 50mb/s of reading.

Is this normal. The drive is very noisy even though my CrystalDiskInfo says it's fine, so it's just annoying. Any fix?

When is this happening?  Launch?  Mid-way through a game? Etc?  Need more info.


QUOTE ME IN A REPLY SO I CAN SEE THE NOTIFICATION!

When there is no danger of failure there is no pleasure in success.

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Samfisher said:

When is this happening?  Launch?  Mid-way through a game? Etc?  Need more info.

Pretty much all the time. After 30 mins it stops in the main menu, bot otherwise around 5 - 50mb/s

Link to post
Share on other sites
1 minute ago, AAura said:

Pretty much all the time. After 30 mins it stops in the main menu, bot otherwise around 5 - 50mb/s

Seems odd.  How much RAM do you have?  Is your boot drive a SSD?  Was it optimizing shaders?


QUOTE ME IN A REPLY SO I CAN SEE THE NOTIFICATION!

When there is no danger of failure there is no pleasure in success.

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, Samfisher said:

Seems odd.  How much RAM do you have?  Is your boot drive a SSD?  Was it optimizing shaders?

16GB at 3600Mhz CL16 and Samsung 860 Evo for boot, Samsung 3TB HDD for games mostly

Link to post
Share on other sites
Just now, AAura said:

16GB at 3600Mhz CL16 and Samsung 860 Evo for boot, Samsung 3TB HDD for games mostly

16GB should be more than enough RAM for Warzone, and even if you didn't the pagefile should be on the boot drive not the HDD...hmmm...  It takes 30 minutes for the HDD to stop thrashing around?


QUOTE ME IN A REPLY SO I CAN SEE THE NOTIFICATION!

When there is no danger of failure there is no pleasure in success.

Link to post
Share on other sites

I can confirm this game uses the disk a lot. It makes my NVMe SSD peak at 3.5Gb/s read quite often.

Link to post
Share on other sites

It's loading assets on the fly and well an hdd isn't great for that in new games. So pretty much normal.

Link to post
Share on other sites
Posted · Original PosterOP

Another thing thats probably unrelated is that after 5 mins being afk from my pc, disk usage is 100% but there are no services in task manage doing anything?

Link to post
Share on other sites

That's normal, Windows defragging etc in the background


F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX2080S, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites
Posted · Original PosterOP
19 minutes ago, Kilrah said:

That's normal, Windows defragging etc in the background

It's been going for 2 hours and only at 2% consolidated... fml

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×