Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Cidi Rome

Beeping Gigabyte H87-HD3

Recommended Posts

Posted · Original PosterOP
 
Join Date: Jan 2015
City & State: Vieira de Leiria
My Country: Portugal
I'm a: Knowledge Seeker
Posts: 40
 
Default Beeping Gigabyte H87-HD3

Hi.
 
This is my first post here, I've been watching LTT MG Youtube Channels for years now, but never had the necessity to post here, let's see if the help comes from Linus buds...

I'm trying to repair a Gigabyte H87-DH3 that beeps (plenty and is not a two tone beep).

The beep code are strange (I'm attaching two sound files with them)... The second file is the latest and it is what the board is presently doing.

I've tried anything I can remember (Bios Reset, force backup bios, different CPU, different Memory, different Dimm slots/configurations, with/without external graphics, etc), but I don't have a clue of what this beeping means.

At the beginning the problem was intermittent and it would work sometimes, but presently I cannot boot it any-more.

Any ideas?

Cheers.

Beeps.m4a Beeps2.m4a

Link to post
Share on other sites

AWARD BIOS
1short beep :System normal
2 short beep :CMOS Error
1 long beep and 1 short beep:Memory error
1 long beep and 2 short beep:Graphic card error
1 long beep and 3 short beep :AGP error
1 long beep and 9 short beep : Memory Error
Continuous long beep :Memory not correctly installed
Continuous short beep :Power supply unit failed

AMI BIOS
1 short beep :Memory Error
2 short beep:Memory parity check error.
3 short beep :basic memory 64K address check error
4 short beep :Real Time Clock malfunction .
5 short beep :CPU error
6 short beep:Keyboard error
7 short beep :CPU interruption error
8 short beep:Graphic card error
9 short beep :Memory error
10 short beep :CMOS error
11 short beep :CPU cache memory malfunction

 

If that was not helpful then maybe take out the CMOS for about 15 min let it sit. Then pop it back and try again, also make sure everything inside the computer is pushed in. 

other then that I didn't find anything close to the beeping you have. sorry I cant be more help I will do a little more looking around, see if I can't find anything else.

Link to post
Share on other sites
Posted · Original PosterOP

Hi.

Thank you for your effort, but all the information Is already known and all suggested troubleshooting has been already done.

Mostly my intent is the luck of reaching someone that has already repaired a board with this issue: I believe that are plenty out-there with this problem, maybe someone knows what causes it and what is the solution.

 

I'm pretty sure it won't be a memory resit, a CPU socket cleaning, a BIOS reset or something like that, I'm searching more of a solution like: replace the component located at spot X with an equivalent, this component as a tendency to go bad...

 

Cheers.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×