Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Talunus

Reboots and Freezes / MOBO?

Recommended Posts

Posted · Original PosterOP

Hey guys, awhile back my PC would reboot during heavy game load. I found that the audio driver for my Razer Krakens was the issue, so I wiped the driver, wiped the pc and started anew. Everything worked perfect with the new Hyperx Cloud Headset, at least for two weeks...

Specs:

Ryzen 7 3700x

EVGA 240mm AIO

MSI x570 MPG Gaming plus MOBO

2x8gb G. Skill Ripjaw 3600mhz (running at xmp)

MSI RTX 2060 Super

500gb 970 Samsung NVME

2tb Barracuda WD

650watt Corsair CXM PSU 

Asus Wifi card adapter

 

All drivers are up to date, Bios is latest update, and there are no new windows updates that need to be installed.

Just yesterday, during a match of Modern Warfare, My computer rebooted... IT has been 2 weeks since this happened. Max temps of CPU was 79c and GPU at 72c. I know this can't be the issue.

Just now, while streaming twitch while working on home renovation, the whole computer froze for 10 minutes till I manually had to reboot it... This has also happened last time the reboots were taking place, it would freeze after a game of Overwatch usually.

 

Any thoughts or ideas? I'm at a lost for words...

 

This originally started to happen after I replaced a bad Ryzen 5 3600x with the now Ryzen 7 3700x. The pins on the Ryzen 5 had been bent. Could this have damaged the MOBO?

Link to post
Share on other sites

Update the chipset driver, then update the bios would be one thing you could try.


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
Posted · Original PosterOP
17 minutes ago, ShrimpBrime said:

Update the chipset driver, then update the bios would be one thing you could try.

All drivers and bios is up to date as i said above

Link to post
Share on other sites
2 minutes ago, Talunus said:

All drivers and bios is up to date as i said above

Sorry I have a habbit of missing things in the mix while I foolishly speed read.

 

Onwards then. 

Try taking LLC off auto and use it manually. 

You can also try turning off cstates too. 

These things can help with vdroop which sometimes causes a hang.


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, ShrimpBrime said:

Sorry I have a habbit of missing things in the mix while I foolishly speed read.

 

Onwards then. 

Try taking LLC off auto and use it manually. 

You can also try turning off cstates too. 

These things can help with vdroop which sometimes causes a hang.

Now this is a bit beyond my capacity, where can I find these things?

Link to post
Share on other sites

Lol. 

Im about as familiar with that bios as you are unfortunately. My boards are Asus... Look around. They're in there.


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites
Posted · Original PosterOP

Ok i definitely will, should I try one thing at a time or adjust them both together?

Link to post
Share on other sites
8 minutes ago, Talunus said:

Ok i definitely will, should I try one thing at a time or adjust them both together?

One thing at a time. 

 

 

 


 

Lid-less PGA 2700x / ROG B450-I Gaming / Corsair 3000mhz SK Hynix / RTX 2060 / EVGA 750w

Lid-less 8700K / Maximus X Hero / G.Skill 4266mhz B-Die / RTX 2060 / Antec 1000w CP series

Ryzen Athlon 220ge with Vega Graphics / Asus Prime B450M-A / Corsair LED 3000mhz / 550w Antec Office PC.

DFI LanParty UT / Opteron 148 / DDR Corsair XMS Expert / X1800 XT 256MB Bios modded

Asus CrossHair Formula IV / Phenom II x4 B97 / Dominator GT 2000mhz. / EVGA GTX 770

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×