Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Dujith

Android Chrome: Menu button bug - logged in/logged out

Recommended Posts

Posted · Original PosterOP

Browser, version and OS: 

Chrome 83.0.4108.83

Android 9 LM-G810 Build PKQ1

 

Steps to reproduce/what were you doing before it happened?

Cookies reset on phone logging me out of sites, including linustechtips

 

What happened?

When logged out on the site tapping the menu button (3 stripes) just grays the screen, i have to then zoom out to see the menu options to the far right.

 

What did you expect to happen?

The menu bar to slide in as happens during logged in state

 

Link to a page where it happened, if applicable: 

Frontpage

 

Screenshots of the issue, if applicable: 

 

screenshot.png

Link to post
Share on other sites

Can you reproduce it now, or was it just a one-off issue? I can't reproduce it, and I can't think of a reason why it would behave quite like that.


HTTP/2 203

Link to post
Share on other sites
5 hours ago, colonel_mortis said:

Snip

The same occurs on my Note 5  but only in incognito mode, in the normal browser signing out does not change the experience 

unfortunately i cant screen shot in incognito but it looks exactly the same as above, hopefully this helps

Browser, version and OS: 

Chrome 83.0.4103.96

Android 7.0

 


PC: Alienware 15 R3  Cpu: 7700hq  GPu : 1070 OC   Display: 1080p IPS Gsync panel 60hz  Storage: 970 evo 250 gb / 970 evo plus 500gb 

Link to post
Share on other sites

Happens to me in incognito mode as well.

Android 10

Chrome 83.0.4103.83


CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x8GB 3000MHz G.Skill Ripjaws 5 | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Corsair H100i AIO | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB | HDD: Seagate Ironwolf 8TB + 2x Seagate Ironwolf 6TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to post
Share on other sites

Ah, looks like the newegg ad at the bottom of the page (which only shows for guests, and not every page load) was forcing the page to be too wide. That should now be fixed.


HTTP/2 203

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×