Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Posted · Original PosterOP

I have just upgraded my i3 4160 to ryzen 5 3600 and i tried to monitor the temps while idle and gaming and the temps are a bit high from what i expect.

Idle Temps: 60-80

Gaming (Valorant): stuck at 95+

I left everything on bios on auto expect the xmp for 3200mhz ram

I think the temps are too high, please help. TIA

Link to post
Share on other sites

Update the bios 

Make sure you have the cooler seated correctly

Check your soc and your cpu voltage 

 


My favorite case is the mechify c and it is the best case and if you say otherwise you're lying 

 

@TofuHaroto so I can see your post 

 

 

I seek to max the letter count on every ... Single ... Site 

only the bravest are capable of such mission

 

Spoiler

Hi

 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, TofuHaroto said:

Update the bios 

Make sure you have the cooler seated correctly

Check your soc and your cpu voltage 

 

bios chipset is already the latest, and the cpu voltage is 1.48 if i recall correctly

is the temps really high and not normal? i need clarification

Link to post
Share on other sites
Just now, PhyZyx24 said:

bios chipset is already the latest, and the cpu voltage is 1.48 if i recall correctly

is the temps really high and not normal? i need clarification

1.48?!?!?! 

Well there's your answer


My favorite case is the mechify c and it is the best case and if you say otherwise you're lying 

 

@TofuHaroto so I can see your post 

 

 

I seek to max the letter count on every ... Single ... Site 

only the bravest are capable of such mission

 

Spoiler

Hi

 

Link to post
Share on other sites
Just now, PhyZyx24 said:

bios chipset is already the latest, and the cpu voltage is 1.48 if i recall correctly

is the temps really high and not normal? i need clarification

That voltage is too high. Are you using the stock cpu cooler? Those idle temps make me think you installed it wrong.

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, TofuHaroto said:

1.48?!?!?! 

Well there's your answer

not sure about this tho

Just now, Ohsnaps said:

That voltage is too high. Are you using the stock cpu cooler? Those idle temps make me think you installed it wrong.

i set everything on auto, ill check again after restarting rn

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, TofuHaroto said:

1.48?!?!?! 

Well there's your answer

what is the normal voltage for 3600 btw? 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Darpyface said:

The default voltage for Ryzen is 1.4V, which is already high.

copy, ill check right now

Link to post
Share on other sites
Just now, PhyZyx24 said:

not sure about this tho

i set everything on auto, ill check again after restarting rn

Ryzen has had a lot of unpolish in terms of high auto voltages. It could be your mobo is pushing too much juice. A lot of tools aren't completely accurates well. I think ryzen master can check current voltage i'd download that and check the voltage when gaming.

Link to post
Share on other sites
1 minute ago, PhyZyx24 said:

not sure about this tho

1.35 or 1.2 even is WAY MORE RHAN ENOUGH

Especially if you don't have mobo with like a 6+2 phase with 3 stage power design 

I'm surprised you even got to this point lol


My favorite case is the mechify c and it is the best case and if you say otherwise you're lying 

 

@TofuHaroto so I can see your post 

 

 

I seek to max the letter count on every ... Single ... Site 

only the bravest are capable of such mission

 

Spoiler

Hi

 

Link to post
Share on other sites
Posted · Original PosterOP

here are the settings too, if it might help a bit. ill try re sitting the cooler for now to see if there are changes 

15912641165125468281014317667318.jpg

15912641375057717660276639277816.jpg

15912641855007741911051166144924.jpg

Link to post
Share on other sites
Posted · Original PosterOP
27 minutes ago, mycustardlove said:

Check the cooler is installed correctly, ide ditch it tho and get an aftermarket cooler. 

Try undervolting too. 

ive just reinstalled the cooler im testing it now 

Link to post
Share on other sites
Posted · Original PosterOP
28 minutes ago, TofuHaroto said:

1.35 or 1.2 even is WAY MORE RHAN ENOUGH

Especially if you don't have mobo with like a 6+2 phase with 3 stage power design 

I'm surprised you even got to this point lol

i think it auto to 1.2 

Link to post
Share on other sites
Posted · Original PosterOP
28 minutes ago, Dujith said:

Also, only use ryzen master to check temps.

For some reason other software can cause false readings

ryzen master and msi afterburner looks the same btw 

Link to post
Share on other sites
2 minutes ago, PhyZyx24 said:

i think it auto to 1.2 

That is dram voltage if your referring to the picture


My favorite case is the mechify c and it is the best case and if you say otherwise you're lying 

 

@TofuHaroto so I can see your post 

 

 

I seek to max the letter count on every ... Single ... Site 

only the bravest are capable of such mission

 

Spoiler

Hi

 

Link to post
Share on other sites
Posted · Original PosterOP
8 minutes ago, TofuHaroto said:

That is dram voltage if your referring to the picture

its at 1.35 a think, and it is still hovering around 54-75 on idle 

image.thumb.png.0acd492e718595ec5febcb0778429e9d.png

Link to post
Share on other sites

i don't get it.. why would the mobo (wich brand and model, btw?) would set an auto so high?

Link to post
Share on other sites
Just now, JoJo_O said:

i don't get it.. why would the mobo (wich brand and model, btw?) would set an auto so high?

Gigabyte does that 

And since he has a DVID I'm going to assume he has a gigabyte board


My favorite case is the mechify c and it is the best case and if you say otherwise you're lying 

 

@TofuHaroto so I can see your post 

 

 

I seek to max the letter count on every ... Single ... Site 

only the bravest are capable of such mission

 

Spoiler

Hi

 

Link to post
Share on other sites

I too own a ryzen 5 3600, with stock cooler it used be like Idle : 55 and load : 85+

 

My cabinet has : three fans in front and one at rear, now i changed the stock cooler to

 

My idle temperature has come down to 41 - 42 and under load : 65 max

 

So i recommend you to change the stock cooler 

 

image.png.951946c8612f8d00200c7ca1044c738e.png

Link to post
Share on other sites
Posted · Original PosterOP
18 hours ago, RAV1720 said:

I too own a ryzen 5 3600, with stock cooler it used be like Idle : 55 and load : 85+

 

My cabinet has : three fans in front and one at rear, now i changed the stock cooler to

 

My idle temperature has come down to 41 - 42 and under load : 65 max

 

So i recommend you to change the stock cooler 

 

image.png.951946c8612f8d00200c7ca1044c738e.png

what cooler did you end up getting? 

Link to post
Share on other sites

I got antec a400 rgb, and its good so far. Installation was rather easy for am4, only thing is you have press the clips a bit harder.

IMG_20200604_215153.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×