Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Johnatron 101

Windows installation issue

Recommended Posts

Posted · Original PosterOP

No idea on how I can fix this, just built my friend a PC and it's not letting me install windows on either of the drives. Any ideas?

IMG_20200603_164924430_HDR.jpg

Link to post
Share on other sites

What happens if you format the disk with the installer?


CPU: 19-99OOKS  MotherboardGigabyte H31OM DS2V DDR3  CPU Cooler: Cooler Master Hyper T2  GPU: PNY RTX 2O6O SUPER 8 GB Duel Gaming 0C  RAM: Kingstone 32GIGS KIT DDR3 1333MHz CL9  Case: Kolink Stronghold(tempered glass side panel)  PSU: SeaSonic M12 SS-7OOHM 700WATTS 80+ White 

Storage: Kingstone A4OO 1.92TB + 4TB Seagate Barracuda 5400RPM OS: Windows 10 Home Displays: A0C AG241QX (23.8" 2K 144hz TN, duel monitor setup)

Link to post
Share on other sites
7 minutes ago, Johnatron 101 said:

No idea on how I can fix this, just built my friend a PC and it's not letting me install windows on either of the drives. Any ideas?

IMG_20200603_164924430_HDR.jpg

Delete both partitions, and install to the "free space". This will let Windows format it as it sees fit. Alternatively, make sure to boot using CSM if you really want that MBR.


Main: AMD Ryzen 3 1200, Nvidia GTX 780, 16 GB 2667 MT/s DDR4

Secondary: Intel Xeon X5670, Nvidia GTX 660, 24 GB 1333 MT/s DDR3

Server: Intel Xeon X5670, 60 GB 1333 MT/s DDR3-R

Laptop: Intel Core i5-3320M, 16 GB 1600 MT/s DDR3

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×